/Что нового?

«Бизнес Пак» версия 7.4 (сборка 975)

Видео. Бизнес Пак 7.4 (975) — Автозаполнение данных по ИНН
  1. В свзяи с вводом на сервере ФНС механизма для различия компьютеров и людей («капчи») модифицирована работа функции заполнения реквизитов фирмы по ИНН (теперь для автоматического заполнения полей «Название фирмы», «Адрес и телефон», «КПП», «ОГРН» в программе необходимо ввести символы, показанные на картинке).

«Бизнес Пак» версия 7.4 (сборка 965)
  1. Добавлена книга доходов и расходов для организаций и индивидуальных предпринимателей, применяющих упрощенную систему налогообложения, выбравших в качестве объекта налогообложения доходы (6%).

«Бизнес Пак» версия 7.4 (сборка 961)
  1. Реализован новый стиль отображения закладок и кнопок.
  2. Кнопка [Открыть] теперь находится в верхней части окна слева от закладок.
  3. На активной закладке отображается кнопка закрытия закладки.
  4. Если закладки документов не помещаются на экран, их можно прокручивать колесиком мыши.
  5. Добавлена возможность экспорта заявок на кассовый расход в формат TXZR110101.

«Бизнес Пак» версия 7.4 (сборка 951)

  1. Добавлена возможность импорта товаров в документ из файла MS Excel.
  2. Добавлена возможность устанавливать на документы произвольные метки.
  3. Добавлена возможность указывать время жизни документа на сервере «Телепак».
  4. В архив договоров с товарам добавлен отчет «Товары в документах».
  5. Добавлена возможность создавать списки исключений для функции склонения должностей.

«Бизнес Пак» версия 7.4 (сборка 939)

  1. В печатную форму счета добавлен вывод реквизитов грузоотправителя и грузополучателя.
  2. Добавлены недостающие поля в сокращенный отчет заявки на кассовый расход.
  3. Исправлен порядок следования разделов при экспорте в файл заявок на кассовый расход и заявок на получение наличных денег.
  4. Исправлен вывод пустых дат в печатных формах ПД4.
  5. Если справочник банков пуст, то при попытке его использования появится предложение обновить справочник.
  6. При заполнении документа по договору с товарами в поле примечания теперь указывается «По договору» вместо «По договору с товарами».
  7. Изменен тип диалога при удалении всех записей с информационного на предупреждающий, а также в диалоге подтверждения удаления всех записей по умолчанию выбрана кнопка «Нет».
  8. Добавлена возможность использования компактного формата резервных копий базы данных. Размер файла нового формата в 2–3 раза меньше стандарного. При создании автоматических резервных копий пока используется стандартный формат.

«Бизнес Пак» версия 7.4 (сборка 931)

  1. Добавлена возможность экспорта заявок на получение наличных денег в формат TXZS100701.
  2. Добавлена возможность при заполнении документа по прайс-листу менять сортировку в этом прайс-листе и устанавливать фильтры.
  3. Добавлены колонки «Краткое название» и «ОКПО» в отчет «Стандартный» по справочнику фирм.
  4. Модифицирован механизм заполнения реквизитов организации по ИНН из справочника фирм.
  5. Исправлена сортировка по полю «Оплачено» в архивах документов.
  6. Исправлен автоматический перезапуск программы при подключении к сетевой базе данных.

«Бизнес Пак» версия 7.4 (сборка 919)

  1. Модифицирована работа функции заполнения реквизитов фирмы по ИНН.
  2. В заявке на кассовый расход добавлены две дополнительные строки для реквизитов документа-основания.
  3. Исправлен вывод незаполненных полей в заявке на кассовый расход.
  4. Исправлен механизм экспорта платежных поручений в файл формата 1С.
  5. Исправлено переключение валюты в документе.

«Бизнес Пак» версия 7.4 (сборка 917)

  1. В отчетах по архивам приходных и расходных ордеров добавлена колонка «Через кого».
  2. В архиве документов, выгруженных на сервер «Телепак», сохраняется расположение столбцов.
  3. При заполнении документа по большому прайс-листу (с несколькими десятками тысяч позиций) отображается индикатор копирования.
  4. Исправлена ошибка, возникающая при заполнении документа по большому прайс-листу.
  5. Исправлен экспорт в формат PDF документов, содержащих развернутый на 90 градусов текст.
  6. Исправлена ошибка, позволяющая во время формирования большого отчета запустить еще один отчет.
  7. Исправлено копирование текста в режиме редактирования полей в сетке товарного наполнения.

«Бизнес Пак» версия 7.4 (сборка 909)

  1. Добавлена возможность отправки документов через сервис «Телепак».
  2. В архивах документов добавлена колонка с датой последней оплаты.
  3. Исправлено склонение фамилий, состоящих из двух слов.
  4. В окне печати добавлен выбор принтера.
  5. Исправлен механизм выбора сотрудников при заполнении одного документа по другому.
  6. При экспорте платежных поручений в формат «iBank» при заполненом поле «Статус» устанавливается признак бюджетного платежа.

«Бизнес Пак» версия 7.3 (сборка 901)

  1. Добавлена возможность экспорта заявок на кассовый расход в формат TX**100701.
  2. Добавлен новый вид отчета — «Сокращенная заявка на кассовый расход».
  3. Формат даты в платежном поручении теперь не зависит от региональных настроек операционной системы.

«Бизнес Пак» версия 7.3 (сборка 899)

  1. Модифицирована работа функции заполнения реквизитов фирмы по ИНН.
  2. Усовершенствован отчет прайс-листа: товары с длинными наименованиями теперь выводятся полностью.

«Бизнес Пак» версия 7.3 (сборка 895)

  1. В документ «Форма СБ РФ ПД-4» добавлены отчеты «Заявление физ. лица на перевод денежных средств» и «ПД-4сб (налог) (144×135)».
  2. Добавлен вывод поля «Статус» в печатной форме «ПД-4сб (налог) (144×180)».
  3. Исправлено отображение валюты при заполнении одного документа по другому.
  4. Исправлено заполнение наименований банков при экспорте платежных поручений в формат 1С.

«Бизнес Пак» версия 7.3 (сборка 891)

  1. В печатную форму доверенности добавлен вывод ИНН.
  2. Добавлены отчеты в архив договоров с товарами.
  3. Добавлена возможность при импорте справочника товаров из файла MS Excel выбрать поля «Примечание 1» и «Примечание 2».
  4. Исправлена ошибка, возникающая при попытке передачи в «Инфокуб» архива или справочника.
  5. Исправлена ошибка, возникающая при обновлении данных в авансовом отчете.

«Бизнес Пак» версия 7.3 (сборка 887)

  1. Исправлен экспорт платежных поручений в файл формата 1С.

«Бизнес Пак» версия 7.3 (сборка 885)

  1. Добавлена возможность перехода из архива к документу, связанному с событием в программе «Инфокуб». Подробнее о прикреплении документов читайте в разделе «Передача данных в Инфокуб».
  2. В отчетах из архивов документов теперь выводятся только отмеченные документы.
  3. Увеличена ширина поля «Коэффициент» для товаров.
  4. Исправлен экспорт платежных поручений в файл формата 1С.
  5. Исправлена сортировка приходных и расходных ордеров в кассовой книге.
  6. Исправлена ошибка при создании резервных копий, когда путь к файлу базы данных содержит маленькую букву «я».

«Бизнес Пак» версия 7.3 (сборка 881)

  1. Добавлена возможность импорта документов из программы «Товар-Деньги-Товар» (обмен данными производится через файл формата XML).
  2. Добавлена возможность объединения позиций в справочниках.
  3. В заявке на кассовый расход добавлены поля для указания кода цели субсидии/субвенции.
  4. Исправлен экспорт в файл формата 1С платежных поручений, содержащих счета размером более 20 символов.

«Бизнес Пак» версия 7.2 (сборка 877)

  1. При заполнении документа по другому курсор автоматически устанавливается на текущий активный документ.
  2. В накладной по форме «Торг-12» в незаполненные поля табличной части ставятся прочерки.
  3. В транспортной части товарно-транспортной накладной при выборе автомобиля вместо марки отображается государственный номер.
  4. В документе «Объявление на взнос наличными» исправлено автоматическое заполнение поля «Источник взноса» при создании нового документа.

«Бизнес Пак» версия 7.2 (сборка 875)

  1. Исправлено появление дублирующихся приходных и расходных ордеров в кассовой книге.

«Бизнес Пак» версия 7.2 (сборка 871)

  1. Добавлена возможность передачи данных в программу «Инфокуб». Подробнее можете прочесть на нашем сайте.
  2. При заполнении оплаты по документу дата оплаты теперь берется из платежного документа.
  3. Если в платежном поручении НДС равен 0 и в настройках документа указан формат отсутствия НДС, то этот формат выводится в поле «НДС».

«Бизнес Пак» версия 7.2 (сборка 865)

  1. В товарный чек добавлено поле «Подписал» для выбора сотрудника, выписавшего чек.
  2. Усовершенствована работа функции заполнения реквизитов по ИНН (в связи с большими нагрузками на сервер функция работала некорректно).
  3. Исправлен экспорт платежных поручений в формат ЭПД версии 2008.06.

«Бизнес Пак» версия 7.1 (сборка 863)

  1. Добавлена возможность автоматического заполнения полей «Название фирмы», «Адрес и телефон», «КПП», «ОГРН» по полю «ИНН» (для этого Ваш компьютер должен иметь выход в интернет).
  2. Добавлен компактный режим просмотра архивов документов (включается в настройках программы).
  3. Добавлен перенос табельного номера сотрудника при конвертации базы из шестой версии.
  4. Исправлена конвертация ставки НДС в платежных поручениях.

«Бизнес Пак» версия 7.1 (сборка 859)

  1. Добавлена возможность копировать товары из документа в буфер обмена для последующей вставки в сетку товарного наполнения другого документа и в другие программы (например, в MS Excel).
  2. Исправлен поиск товара по наименованию в прайс-листах, содержащих большое количество наименований товара.
  3. Исправлена печать платежных поручений, в которых было выбрано удаленное значение из справочника ОКАТО.
  4. Исправлено формирование конвертов.

«Бизнес Пак» версия 7.1 (сборка 855)

  1. Добавлен новый тип документа — «Кассовая книга».
  2. Добавлен новый вид отчета в архиве авансовых отчетов.
  3. Добавлено автоматическое изменение нумерации документов с нового года.
  4. Добавлена настройка имени экспортируемого файла.
  5. Добавлена возможность создавать списки исключений для функции склонения имен.
  6. Во всех документах с товарами теперь можно менять количество прямо в сетке товарного наполнения.
  7. В архивах приходных и расходных ордеров добавлен столбец «Через кого».
  8. В водительское удостоверение добавлены поля «Дата выдачи» и «Кем выдано», которые выводятся в ТТН.
  9. Исправлен экспорт документов, номер которых содержит недопустимые для имени файла символы.

«Бизнес Пак» версия 7.1 (сборка 847)

  1. Добавлена возможность экспорта заявок на кассовый расход и заявок на получение наличных денег в формат TX**090810.
  2. Добавлена возможность выбора каталога для сохранения резервных копий.
  3. Имя файла при экспорте документа теперь содержит тип, номер и дату документа.
  4. Исправлен вывод должностей при экспорте заявок на получение наличных денег.
  5. При экспорте платежных поручений в формат «iBank 2» в поле для назначения платежа теперь записывается сумма НДС.

«Бизнес Пак» версия 7.1 (сборка 843)

  1. Добавлен вывод количества мест прописью в накладной по форме «Торг-12».
  2. Добавлен вывод сведений об упаковке товара и массе груза (брутто) в товарной части накладной по форме «ТТН».
  3. Изменены стороны в договоре по форме «Договор оказания информационных услуг»: Сторона 1 теперь является исполнителем, Сторона 2 — заказчиком.
  4. Исправлен расчет итогового количества мест на странице в отчете накладной по форме «Торг-12».
  5. Исправлена подстановка наименований должностей при экспорте заявок на кассовый расход в файл для органа Федерального казначейства.

«Бизнес Пак» версия 7.1 (сборка 839)

  1. Добавлена возможность встраивания шрифтов при экспорте документа в формат PDF.
  2. Модифицирована форма накладной «Торг-12».
  3. Исправлен вывод поля «КБК» в форме «ПД-4сб (налог) (144×180)».
  4. Исправлен экспорт платежных поручений в файл системы «iBank».

«Бизнес Пак» версия 7.1 (сборка 835)

  1. Добавлена возможность заполнения оплаты по платежному документу.
  2. Добавлена проверка на количество вводимых символов для полей «ИНН», «Расчетный счет», «Кор. счет» у фирмы.
  3. Исправлен вывод суммы в отчете «ПД-4сб (налог) (144×180)».
  4. Исправлены обозначения дополнительных валют в договорах.
  5. Исправлена работа функции разархивации данных.

«Бизнес Пак» версия 7.1 (сборка 831)

  1. Добавлено поле «Примечание» для КБК в форме ПД-4.
  2. Добавлено автоматическое резервное копирование при выходе из программы.
  3. Добавлен фильтр для групп товаров в прайс-листе.
  4. Добавлен отчет «Карточка организации» в справочнике фирм.
  5. Добавлена возможность копировать реквизиты грузоотправителя из реквизитов организации.
  6. Исправлена конвертация из 6 версии полей «Страна» и «ГТД» для товаров.
  7. Исправлена печать договоров при использовании в документе дополнительной валюты.
  8. Исправлено заполнение поля «Показатель номера» при экспорте платежных поручений в формат 1С.
  9. В акте выполненных работ добавлены поля для выбора сотрудников, подписывающих акт.
  10. В авансовом отчете при заполнении поля «По отчету» автоматичеки заполняется поле «Принято к учету».
  11. В доверенности при указании количества товарно-материальных ценностей, равного 0, в колонке «Количество» теперь указывается «по факту».

«Бизнес Пак» версия 7.1 (сборка 821)

  1. Добавлено поле «Примечание» к справочнику КБК.
  2. Добавлена проверка количества знаков при вводе КБК.
  3. Добавлено автоматическое заполнение банковких реквизитов в справочнике грузоотправителей.
  4. Добавлена кнопка «Шаблон» для назначения платежа в платежных поручениях.
  5. При обновлении программы резервная копия создается не в каталоге с программой, а в каталоге backup.
  6. Должность сотрудника теперь хранится не в документе, а является атрибутом сотрудника.

«Бизнес Пак» версия 7.1 (сборка 815)

  1. Улучшен поиск организаций в архивах.
  2. Добавлено заполнение доверенности и приходного ордера по другим документам.
  3. В счетах-фактурах полностью отображаются реквизиты ИП.
  4. При экспорте документа в формат Excel (XML) устанавливается правильное расширение файла.
  5. Изменение оплаты теперь не считается изменением документа.
  6. При удалении оплаты у документа обновляется поле «Оплачено».
  7. Исправлен экспорт платежных поручений в формат 1С.
  8. Исправлена ошибка, возникающая при поиске товара по наименованию при заполнении документа по прайс-листу.

«Бизнес Пак» версия 7.1 (сборка 809)

  1. В полях для выбора сотрудников добавлены инициалы.
  2. Исправлено склонение имен для неправильно введенных.
  3. Исправлен экспорт документов в файлы, имя которых содержит русские буквы.
  4. Добавлена возможность переноса из справочника в прайс-лист всех товаров или выбранной группы.
  5. Добавлена возможность при заполнении документа по прайс-листу переноса всех товаров или выбранной группы.
  6. Автоматически заполняются дополнительные поля и поле «Примечание» при заполнении одного документа по другому.
  7. При вставке новых моделей товаров подставляется последняя выбранная единица измерения.
  8. Добавлена возможность работы в Windows 98. Как запустить «Бизнес Пак» в MS Windows 98, читайте в разделе Вопросы-Ответы.

«Бизнес Пак» версия 7.1 (сборка 801)

  1. Быстрее открываются закладки.
  2. Добавлен справочник групп товаров.
  3. Предотвращается повторный запуск.
  4. Теперь закладки можно закрывать средней кнопкой мыши.
  5. В документы с товарным наполнением добавлена колонка «Цена без НДС». По умолчанию она скрыта.
  6. В печатную форму товарно-транспортной накладной добавлено отображение поля «ОКПО».
  7. В печатной форме доверенности у товара с нулевым количеством не заполняется графа «Количество».
  8. В печатной форме счетов-фактур исправлены обозначения должностей.
  9. В печатной форме приходного ордера исправлена расшифровка подписей.
  10. При вставке товаров сохраняются значения НДС по умолчанию.
  11. Добавлена возможность указывать цену товара в валюте документа.
  12. Исправлено отображение расшифровки подписи бухгалтера в счет-фактуре для индивидуального предпринимателя.
  13. Исправлен интервал проверки обновлений по умолчанию.
  14. Исправлено формирование отчета расходного ордера при незаполненных полях.
  15. В конвертер из версии 6 добавлен перенос прайс-листов.
  16. Корректно преобразуются поля ОКАТО в ПД4 длиной более 30 символов.

«Бизнес Пак» версия 7.1 (сборка 783)

  1. Исправлена вставка автомобиля и прицепа в ТТН, если в поле «Организация» выбран отправитель или получатель.
  2. Исправлена печать ТТН, если не заполнены необходимые для отчета поля.
  3. Добавлена возможность закрыть окно заставки клавишами «Enter», «Esc» и «Пробел».
  4. Размер поля «Примечание» в счете увеличен до 750 символов.
  5. Конвертер данных после переноса данных обновляет статистику индексов.

«Бизнес Пак» версия 7.1 (сборка 779)

  1. Выпущена финальная версия.
  2. Добавлен новый шаблон отчета — «ПД-4сб (налог) (144×180)».
  3. Добавлена возможность автоматического обновления справочника банков.
  4. При проверке рекивизитов организации больше не учитываюися начальные и конечные пробелы.


/Часто задаваемые вопросы

1. Как перенести данные из «Бизнес Пак 6» в «Бизнес Пак 7»?

  1. Обновите «Бизнес Пак 6» до версии, не ниже 6.42;
  2. Установите «Бизнес Пак 7»;
  3. Вместе с «Бизнес Пак 7» поставляется конвертер данных, открыть его можно через меню Windows «Пуск» → «Программы» → «Бизнес Пак» → «Конвертер данных из версии 6.42 в 7.0» или запустив файл conv67.exe в каталоге с «Бизнес Пак 7»;
  4. В конвертере укажите пути к базам данных 6-й и 7-й версии, если файл базы 7-й версии не существует, то он будет создан;
  5. Проверьте, чтобы «Бизнес Пак 7» был закрыт;
  6. Нажмите кнопку [Старт].

2. Установили сетевую версию «Бизнес Пак 7» в соответствии с руководством. Установка прошла успешно. Сеть видит и базу находит. Но открываться почему-то не хочет. Каждую минуту выдаёт запрос на путь к базе данных. Подскажите пожалуйста, что необходимо сделать для нормальной работы.

Проблема в настройках межсетевого экрана (Брандмауэр) Windows. Брандмауэр блокирует доступ по порту 3050, который по умолчанию использует Firebird Server.

Как это проверить?

  • На компьютере, с которого пытаетесь подключиться к базе данных, нажмите кнопку «Пуск/Выполнить» (Start/Run).
  • Наберите на клавиатуре cmd в строке ввода. Нажмите [Enter].
  • В открывшемся окне введите:
    telnet имя компьютера-сервера 3050
    Нажмите [Enter].

Если результатом будет сообщение о сбое подключения, значит порт 3050 закрыт и его требуется открыть для работы Firebird Server.

Как открыть порт?

  • На компьютере, на котором находится база данных (сервер), откройте Брандмауэр Windows (меню «Пуск» → «Панель управления» → «Брандмауэр Windows»).
  • Перейдите на закладку «Исключения». Нажмите кнопку [Добавить порт…].
  • В окне «Добавление порта» нажмите кнопку [Изменить область]. В открывшемся окне поставьте отметку «Только локальная сеть (подсеть)». Нажмите кнопку [ОК].
  • В окне «Добавление порта» укажите в поле «Имя» условное название порта. В поле «Номер порта» введите 3050. Нажмите кнопку [ОК]. Порт 3050 открыт.

3. Как перенести данные из «Бизнес Пак 6» в сетевую базу «Бизнес Пак 7»?

  1. Обновите «Бизнес Пак 6» до версии, не ниже 6.42.
  2. Установите «Бизнес Пак 7», на компьютере, где находится «Бизнес Пак 6», базу которого нужно конвертировать в формат «Бизнес Пак 7».
  3. Запустите конвертер.
  4. Укажите пути к базам «Бизнес Пак 6» и «Бизнес Пак 7».
  5. Нажмите «Старт».
  6. Закройте конвертер.
  7. Запустите «Бизнес Пак 7».
  8. Нажмите «Сервис» → «Архивация данных».
  9. Выберите имя файла резервной копии, нажмите «Сохранить».
  10. Закройте «Бизнес Пак 7».
  11. Запустите «Менеджер баз данных».
  12. Выберите базу данных «Бизнес Пак 7».
  13. Нажмите кнопку «Разархивация» и откройте файл резервной копии, который вы сохранили в программе «Бизнес Пак 7».

4. Как перенести данные из локальной базы «Бизнес Пак 7» в сетевую базу «Бизнес Пак 7»?

  1. Запустите «Бизнес Пак 7».
  2. Нажмите «Сервис» → «Архивация данных».
  3. Выберите имя файла резервной копии, нажмите «Сохранить».
  4. Закройте «Бизнес Пак 7».
  5. Запустите «Менеджер баз данных».
  6. Выберите базу данных «Бизнес Пак 7».
  7. Нажмите кнопку «Разархивация» и откройте файл резервной копии, который вы сохранили в программе «Бизнес Пак 7».

5. Как настроить расшифровки подписей и вообще где вводить сотрудников фирмы?

Ввод сотрудников и расшифровок подписей производятся в реквизитах фирмы, в нужном вам типе документов. Например, в документе «Накладная», вызовите фирму из поля «Отправитель» на редактирование, нажмите кнопку [Сотрудники], введите имена сотрудников и их должности, которые будут использоваться в накладной.

И ещё. Посмотрите встроенную помощь, раздел «Элементы управления» → «Элемент работы со справочником». Мы считаем, что пополнение справочника «на лету» выгоднее с точки зрения затрат времени.

6. Как сделать так, чтобы нумерация в документах с нового года начиналась с единицы?

Существует два варианта: либо обновить «Бизнес Пак 7» до версии, не ниже 7.1 (855), в которой добавлена функция автоматической смены нумерации, либо создать новую фирму с такими же реквизитами, но другим кратким названием. Нумерация для этой новой фирмы будет индивидуальная, с единицы. Для быстрого создания новой фирмы с такими же реквизитами воспользуйтесь кнопкой [Дублировать].

7. Кто смог запустить сам BP7 под WINE — поделитесь плиз секретом.

Скопируйте файл msvcp60.dll в каталог с «Бизнес Пак 7».

8. Как можно выгрузить из программы все товары или группу товаров?

В справочнике товаров выберите группу товаров или все товары. Воспользуйтесь сочетанием клавиш [Ctrl]+[C] на клавиатуре или пунктом контекстного меню «Копировать строки», чтобы скопировать товарные позиции в буфер обмена. После этого товары можно вставить в любой документ в «Бизнес Пак 7» или в другую программу (например, в MS Excel). Функцию «Копировать строки» можно использовать также для переноса товаров, например, из нескольких накладных в одну счет-фактуру.

9. Где взять подробную документацию по редактору отчётов?

http://www.pvision.ru//download/bp7/FR4.6.UserManual-ru.pdf.

10. Можно ли запустить «Бизнес Пак 7» в MS Windows 98?

Для этого после установки «Бизнес Пак 7» установите специальное дополнение, которое можно скачать по адресу: http://pvision.ru/bp_download.htm.

11. Можно ли установить «Бизнес Пак 7» на USB Flash Drive?

Мы не рекомендуем такой способ работы по нескольким причинам:

  1. Скорость работы будет значительно ниже, чем при работе с жесткого диска.
  2. Низкая надежность носителя, так как количество перезаписи информации на сектор ограничено.
  3. Данный вид носителей подвержен внешним негативным воздействиям.

12. Как вставить в счет изображение печати и подписей?

Откройте отчет в редакторе, выберите на левой панели объект «Рисунок», вставьте его в отчет и загрузите изображение (кнопка [Загрузить]). Расположите объект с рисунком на форме, если нужно, измените размер объекта; если изображение непрозрачное, поместите его за остальными объектами (с помощью пункта контекстного меню «На задний план»). После вставки печати и подписей не забудьте сохранить отчет под другим именем, чтобы он не заменился стандартным при обновлении программы.

Пример счета с печатью и подписями.


/Введение

Перед Вами файл помощи к программе «Бизнес Пак». Внимательно ознакомившись с ним, Вы сможете быстро и эффективно работать с программой и значительно сократить время, которое обычно тратите на выписку документов.

Условные обозначения

В данном руководстве используются следующие выделения текста:

  • [Добавить] — квадратными скобками выделены названия кнопок в программе и клавиш на клавиатуре;
  • «Счет-фактура» — в двойные кавычки заключены названия отчетов и названия разделов помощи;
  • Вид отчета — курсивом выделены названия полей, окон, закладок, справочников, пунктов меню;

Разделы помощи

  • О компании. Информация о фирме-разработчике данного программного продукта (деятельность, координаты).
  • О программе. Если Вы еще не знакомы с программой «Бизнес Пак», то начните свое знакомство с этого раздела.
  • Основные положения. В этом разделе подробно описаны основные моменты работы с программой: создание, редактирование и печать документов, экспорт и импорт данных и многое другое.
  • Работа с документами. В «Бизнес Пак» можно формировать и печатать ряд документов, о каждом из которых подробно рассказано в этом разделе.
  • Справочники. В программе ведутся все необходимые справочники, каждый из них описан в этом разделе.
  • Элементы управления. В «Бизнес Пак» для удобства работы встроены несколько элементов управления, без знакомства с которыми Вам будет сложнее разобраться в программе.
  • Сервис. В «Бизнес Пак» есть дополнительные сервисные возможности, о них и о настройках документов и самой программы узнаете из этой главы.

Поиск

Для того чтобы быстро найти интересующую информацию, можете использовать поиск по ключевым словам. В окне помощи перейдите на закладку Поиск (Search), введите в поле ключевое слово или фразу и нажмите кнопку [Разделы] (List Topics). В окне будут отображены все разделы, в которых есть искомое слово или комбинация слов. Перейти в нужный раздел можно по двойному клику мышкой на названии или нажав кнопку [Показать] (Display). Найденные слова будут выделены в тексте синим цветом фона.

Советуем прочитать:

О компании, О программе, Основные положения.


/О программе

Программа «Бизнес Пак» является свободно распространяемым продуктом, и его несанкционированное распространение не только не преследуется, но и приветствуется. Если Вас это смущает, или Вы много слышали про «сыр в мышеловке», поясним, почему так получилось. Просто мы решили грамотно вложить деньги не в малоэффективную рекламную кампанию по телевидению, радио, не в расстановку рекламных щитов и т.д., а в разработку полнофункционального, свободно распространяемого программного продукта, оставляющего далеко позади все программы-конкуренты.

Надеемся, что после ознакомления с нашей продукцией при выборе программного обеспечения в первую очередь Вы будете руководствоваться качеством исполнения, удобством и функциональностью уже знакомой Вам программы.

Бизнес Пак

Основные функции программы:

  • Формирование, учет и печать документов: платёжные поручения, платежные требования, счета, накладные, в том числе формы Торг-12, счета-фактуры, кассовая книга, книга доходов и расходов, книга продаж, товарные чеки, приходные и расходные кассовые ордера, прайс-листы, доверенности, договоры, ценники, объявление на взнос наличными, формы ПД (налог) и ПД-4сб (налог), заявление физического лица на перевод денежных средств, акты выполненных работ, авансовые отчеты, заявки на кассовый расход. Все документы соответствуют последним утвержденным образцам.
  • Экспорт платежных поручений в файл ЭПД, в файл формата 1C для последующего импорта его в банковскую систему типа «Банк-Клиент», в файл для системы iBank версии 2.
  • Экспорт заявок на кассовый расход в файл для Федерального казначейства.
  • Возможность вывода документов в форматах PDF, MS Excel, Open Office, BMP, JPEG, TIFF, GIF.
  • Взаимосвязь с «Инфокуб», возможность переноса данных.
  • Ведение журналов соответствующих документов.
  • Возможность контроля оплаты документов.
  • Ведение справочников реквизитов фирм плательщиков и получателей, товаров, единиц измерения и прочих.
  • Возможность работы с валютой.
  • Возможность указать количество знаков после запятой для цены и количества.
  • Возможность подключения дополнительных закладок документов.
  • Возможность создавать собственные отчеты и редактировать уже имеющиеся документы, используя встроенный дизайнер отчетов.

Минимальные технические требования: Pentium 100 и 16 Mб оперативной памяти. «Бизнес Пак» работает на следующих операционных системах: Windows 98, 2000, ХР, NT, ME, Vista. В принципе, вы можете работать и на операционной системе Linux, используя эмуляторы Windows.

Исчерпывающая помощь поможет Вам быстро и без усилий ознакомиться с общими концепциями интерфейса и принципами работы программы.

Программа «Бизнес Пак» представлена практически во всех каталогах программного обеспечения Рунета и получила самые высокие оценки.

Мы постоянно обновляем и дорабатываем «Бизнес Пак», но кроме этого всегда готовы рассмотреть возможность индивидуальной доработки в соответствии с Вашими пожеланиями.

Что касается таких функций, как контроль над движением товаров, ведение склада, отслеживание оплаты документов, подсчет прибыли, расчеты с поставщиками, то в «Бизнес Пак» их нет. Все эти возможности и многие другие есть в другом нашем программном продукте «Товар-Деньги-Товар», который подходит для оптовых, розничных, оптово-розничных и других торгующих фирм и автоматизирует все, кроме налогов.

Для того чтобы получать информацию обо всех изменениях в программе и выходах новых версий, введите адрес своей электронной почты в это поле:

Товар-Деньги-Товар

Вы можете скачать на нашем сайте по адресу: http://www.pvision.ru/tdt.htm демонстрационную версию программы «Товар-Деньги-Товар». Ограничение в демонстрационной версии стоит только на время использования программы. Блокировка работы произойдет, когда разница между датой первого документа и последующего достигнет трех месяцев. Это позволит Вам поработать некоторое время на программе, ознакомиться со всеми ее функциями. Можете скачать по адресу: http://www.pvision.ru/tdt_ruk.htm документацию по «ТДТ» — подробное руководство пользователя, которое поможет Вам быстрее разобраться с программой. Вы можете задавать нам свои вопросы по электронной почте: tdt@pvision.ru, и мы обязательно на них ответим.

Со всеми вопросами по приобретению программы обращайтесь на sale@pvision.ru

Демонстрационную версию можно скачать на нашем сайте

Инфокуб

Назначение программы «Инфокуб» — помочь компаниям эффективно управлять своими взаимоотношениями с деловыми партнерами, вести постоянный анализ собранной информации и использовать ее в интересах своего бизнеса.

Преимущества программы

  • Универсальность. Программе «Инфокуб» найдется применение в любой компании с самой разнообразной деятельностью.
  • Наличие единого хранилища информации, в которое мгновенно помещаются и из которого мгновенно доступны все сведения обо всех случаях взаимодействиях с клиентами.
  • Электронный документооборот и интеграция с «Бизнес Пак».
  • Мощные инструменты для маркетинга и контроля руководством бизнес-процессов и эффективности работы сотрудников.
  • Максимальная функциональность, простота использования и гибкость при ведении большой клиентской базы и многочисленных проектов.
  • Удобный и понятный интерфейс с использованием цветового обозначения.
  • Гибкая настройка для удобства работы с программой.
Демонстрационную версию можно скачать на нашем сайте

Советуем прочитать:

Введение, О компании, Создание документа, Архив документов, Печать документов и отчетов.


/О компании

Компания Professional Vision была основана в 1994 году. Главной целью компании является разработка и реализация высококлассных программных решений для любых направлений современного бизнеса.

Деятельность компании

Направления деятельности нашей компании очень разнообразны, т.к. мы можем выполнять практически любые задачи в сфере разработки программного обеспечения — от связи с нестандартными устройствами до создания электронных магазинов в сети. Накоплен огромный опыт автоматизации различных предприятий, включая торговые. Есть наработки в области интернет-технологий, разработки и дизайна интерфейсной части для сторонних фирм, а также в области формирования презентационных, мультимедийных пакетов и созданию сетевых АPI и API баз данных.

Вы можете заказать индивидуальную разработку программы. Пишите на dev@pvision.ru

Советуем прочитать:

Введение, О программе, Основные положения, Работа с документами.


/Контакты

Связаться с нами можно в любое время по электронной почте all@pvision.ru.

Центральный офис находится по адресу г. Екатеринбург, ул. Малышева, 101, офис 327. Телефон и факс (343) 375–66–56 доступен с 8 до 16 часов московского времени.

Наш сайт: www.pvision.ru.

Советуем прочитать:

Введение, О программе, Основные положения, Работа с документами.


/Основные положения

В этом разделе рассказывается об основах работы с программой «Бизнес Пак».

  • Создание документа;
  • Вставка товара;
  • Импорт товаров в документ;
  • Изменение документа;
  • Архив документов;
  • Печать документов и отчетов;
  • Оплата документов;
  • Редактирование отчетов;
  • Экспорт и импорт данных;
  • Перенос данных;
  • Сохранение базы данных;
  • Сетевая работа;
  • Дополнительные алгоритмы расчета суммы.


Создание документа

/Основные положения /Создание документа

Для того чтобы создать документ нажмите на кнопку [Открыть] и в появившемся меню выберите необходимый тип документа. Возможны несколько способов его заполнения, рассмотренные ниже.

Первый способ

Перед Вами форма документа, в которой нужно заполнить ряд полей. Описание полей для каждого вида документов читайте в главе «Работа с документами». После того, как Вы заполнили все необходимые поля, нажмите на кнопку [Сохранить] (рис. 1). Созданный документ автоматически поместится в Архив документов.

В случае, когда Вы хотите сразу просмотреть и/или распечатать созданный документ, нажмите на кнопку [ОК и печать] (рис. 2). Если документ еще не сохранен, программа предложит Вам создать новый документ, не сохранять или отменить действие.

Если Вы выберите пункт Создать, то программа сформирует документ, предложит Вам просмотреть и/или распечатать его. Готовый документ автоматически поместится в архив документов.

Если Вы выберете Не сохранять, то в архиве этот документ сохранен не будет, и в последствии Вы не сможете его использовать.

При выборе пункта Отмена Вы вернетесь к заполнению формы.

Обратите внимание: если кнопка Сохранить не активна, значит, документ уже сохранен.
Рис. 1. Сохранение документа
Рис. 1. Сохранение документа
Рис. 2. Сохранение и печать документа
Рис. 2. Сохранение и печать документа
Смотрите также раздел «Работа с документами»

Второй способ

Есть другой способ создания документа. Он применим, если Вы уже успели поработать в программе и создать несколько документов другого вида. В этом случае Вы можете сформировать документ, перенеся в него все реквизиты и товарное наполнение из другого документа. Для этого нажмите на кнопку [Заполнить по] (рис. 3) или правую кнопку мыши на форме (для документов с товарным наполнением) и выберите в появившемся меню нужный вид документов. Например, можно заполнить счет-фактуру по накладной или счету и наоборот.

В открывшемся архиве документов отметьте с помощью клавиатуры или мышки нужный документ и нажмите на кнопку [Перейти] (рис. 4) (можно просто кликнуть по нему два раза левой кнопкой мышки). При этом все реквизиты выбранного документа заполнят соответствующие поля рабочей формы. Как сохранить документ, описано выше.
Рис. 3. Заполнение по другому документу
Рис. 3. Заполнение по другому документу
Рис. 4. Перейти к документу
Рис. 4. Перейти к документу
Смотрите также раздел «Архив документов»

Кроме того, нужно знать, что…

При входе в программу на экране всегда отображается последний открытый Вами документ. Для того чтобы создать новый документ, нужно изменить данные в полях рабочей формы.

Обратите внимание: перед вводом новых товаров сетку товарного наполнения можно очистить, нажав в ее области правую клавишу мыши и выбрав пункт Удалить все.

Если в архиве имеется похожий документ, то Вы можете его открыть, изменить и сохранить как новый документ.

Созданный документ можно просмотреть, распечатать, отредактировать.

Смотрите также раздел «Архив документов»

Советуем прочитать:

Архив документов, Печать документов и отчетов, Элементы управления, Работа с документами.


Вставка товара

/Основные положения /Вставка товара

Для того чтобы сформировать товарное наполнение документа (счета, счета-фактуры, накладной и др.), перейдите в сетку товарного наполнения (см. раздел «Сетки») и нажмите на белом поле правую клавишу мыши. Откроется контекстное меню. Вы можете либо вставить строки с товарами, предварительно скопировав их из другого документа (пункты меню Копировать строки и Вставить строки), либо вставлять товар по одному, выбирая его из справочника.

Для вставки товара по одному выберите пункт Вставить. Откроется окно Товар, в котором следует заполнить следующие поля:

Группа

Нажмите на кнопку со стрелкой вниз и в открывшемся списке выберите группу, к которой относится товар. Если нужной группы нет в списке, то можете сразу добавить ее в справочник групп товаров. Как это сделать, читайте в разделе «Элемент работы со справочником».

По умолчанию в поле установлен прочерк (рис. 1). Это значит, что при выборе наименования товара, программа выдаст весь список имеющихся товаров. При выборе конкретной группы товаров в этом поле в списке наименований товаров останутся только товары, относящиеся к выбранной группе.
Рис. 1. Выбор группы товаров
Рис. 1. Выбор группы товаров
Смотрите также раздел «Элемент работы со справочником»

Наименование

В этом поле Вы выбираете наименование товара, который хотите вставить в документ. Если у Вас выбрана группа товаров, то в списке наименований отображаются только товары, относящиеся к выбранной группе.

Для того чтобы быстрее найти нужный товар, используйте инкрементальный поиск. Установите курсор в поле Наименование и начинайте набирать на клавиатуре наименование. Если такой товар есть в списке, то курсор автоматически перейдет на него. В противном случае, читайте в разделе «Элемент работы со справочником», как внести товар в список наименований товаров.

Смотрите также раздел «Элемент работы со справочником»

Страна

В этом поле Вы выбираете название страны-производителя данного товара. Заполняется так же, как и предыдущие поля.

ГТД

В это поле Вы вводите номер ГТД.

Обратите внимание: для России номер ГТД не указывается.

Ед. изм.

В этом поле указывается единица измерения товара (рис. 2).
Рис. 2. Выбор единицы измерения
Рис. 2. Выбор единицы измерения

Упаковка

В этом поле указывается упаковка. Заполняется так же, как и предыдущие поля.

Коэффициент

В этом поле указывается коэффициент товара.

Количество

В этом поле укажите количество товара. По умолчанию количество товара равно единице.

Цена

В это поле автоматически вставляется цена, указанная для выбранного наименования товара при формировании справочника. Вы можете изменить эту цену, в документе будет измененная цена.

Для того чтобы изменить цену раз и навсегда для данного товара, перейдите в справочник товаров и внесите изменения там.

НДС

Если Вам нужно учитывать налог на добавленную стоимость, то выберите способ расчета налога и установите отметку в соответствующее поле Выделить или Начислить (рис. 3). Затем установите курсор в поле слева и укажите ставку налога в процентах. Если НДС учитывать не нужно — поставьте отметку в поле Нет.
Рис. 3. Выбор способа расчета налога
Рис. 3. Выбор способа расчета налога

Валюта

В этом поле (рис. 4) указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой обозначение рубля, на второй — дополнительно введенной валюты, причем именно той, которая в данный момент выбрана в рабочей форме документа. Вы можете пересчитывать цену товара в заданной валюте, переключая эти кнопки.

Рис. 4. Выбор валюты
Рис. 4. Выбор валюты

Итого

В нижней части окна автоматически будут рассчитаны и выведены: цена без налогов, сумма без налогов, сумма НДС, сумма налога с продаж, полная сумма. Все числа округляются до двух знаков после запятой по правилам округления. В столбце слева показаны промежуточные вычисления, в столбце справа — окончательные округленные значения.

Советуем прочитать:

Создание документа, Работа с документами, Элементы управления.


Импорт товаров в документ

/Основные положения /Импорт товаров в документ

Для того чтобы сформировать товарное наполнение документа (счета, счета-фактуры, накладной и др.), перейдите в сетку товарного наполнения (см. раздел «Сетки») и нажмите на белом поле правую клавишу мыши. Откроется контекстное меню. Вы можете вставить строки с товарами, предварительно скопировав их из файла MS Excel (пункт меню Вставить строки).

Импорт товаров из файла MS Excel

Для импорта товаров в документ из файла MS Excel откройте файл, скопируйте в буфер обмена таблицу с товарами, в программе в сетке товарного наполнения нажмите правую клавишу мыши и выберите пункт Вставить строки. Откроется окно Импорт, в котором отобразится таблица с товарами. В этом окне можно указать соответствия между колонками файла MS Excel и полями ввода данных в «Бизнес Пак 7», для этого щелкните левой клавишей мыши по заголовку столбца и выберите нужное поле.

Если нужно вставить измененные данные, скопируйте таблицу с товарами в буфер обмена и нажмите в окне Импорт кнопку [Вставить данные из буфера обмена].

Если отметить галочку Дополнительно, то появятся поля, с помощью которых можно выбрать дополнительные параметры для импорта:

  1. В поле Значение НДС для всех строк введите процентную ставку налога и отметьте нужный вариант: нет, начислить, выделить. В результате на все импортируемые товары будет установлен процент НДС, в случае, если в таблице не выбран столбец «НДС».
  2. В поле Единица измерения для всех строк выбирается единица измерения, которая будет установлена на все товары в случае, если в таблице не выбран столбец «Ед. изм.»
  3. В поле Количество строк одной позиции указывается количество строк, отведенных на единицу товара в исходном файле.
  4. В поле Регулярное выражение для разделения столбцов можно ввести регулярное выражение, с помощью которого будет осуществляться разделение столбцов.

Обратите внимание: если при импорте данных НДС нужно выделить из цены товара, то в исходном файле ставка НДС должна быть указана со знаком «минус», в противном случае НДС будет начислен.

После того, как будут расставлены соответствия столбцов и при необходимости выбраны дополнительные параметры, нажмите кнопку [OK], товары добавятся в документ. Они также добавятся и в справочник товаров. Если же в справочнике уже есть товар с таким наименованием, то данные об этом товаре заменятся данными из импортируемого файла.

Пример №1

Рассмотрим пример импорта товаров в документ. Товары в файле представлены следующим образом:

наименование: Лампа ЛОН 500 цена: 4000 количество: 7

Скопируйте строку в буфер обмена, в программе нажмите клавиши [Ctrl] + [V] или выберите пункт контекстного меню Вставить строки. Чтобы товар вставился корректно, нужно вставить в поле Регулярное выражение для разделения столбцов следующее выражение:

^наименование:\s*(.+)\s*цена:\s*([\.,0−9]+)\s*количество:\s*([\.,0−9]+)

После чего будут отброшены заголовки наименование, цена, количество, а в столбцах таблицы будут содержаться только необходимые данные: Лампа ЛОН 500, 4000, 7. Останется лишь установить соответствия столбцов.

Пример №2

Товары в файле представлены следующим образом:

Наименование=Лампа
Количество=23
Цена=120

Наименование=Щетка
Количество=10
Цена=125

Наименование=Краска
Количество=5
Цена=250

В поле Количество строк одной позиции нужно установить значение, равное 4 (так как на один товар в файле отведены 4 строки), а в поле Регулярное выражение для разделения столбцов вставить следующее выражение:

Наименование=(.+)\tКоличество=([\.,0-9]+)\tЦена=([\.,0-9]+)

После чего, аналогично предыдущему примеру, будут отброшены заголовки и останутся только данные об наименовании, цене и количестве товара.

Смотрите также раздел «Экспорт и импорт данных»

Советуем прочитать:

Создание документа, Работа с документами, Элементы управления.


Изменение документа

/Основные положения /Изменение документа

Вам нужно изменить информацию в документе? Нет проблем. Вы можете отредактировать, как только что сформированный документ, так и любой ранее созданный документ.

Итак…

Выберите из архива документ, который хотите изменить. При этом все реквизиты выбранного документа заполнят соответствующие поля рабочей формы.

После внесения всех необходимых изменений в форму нажмите на кнопку [Сохранить] или кнопку [OK и печать]. Программа предложит Вам:

  • Заменить;
  • Создать новый;
  • Не сохранять;
  • Отменить действие и вернуться к заполнению формы.

Если Вы выбрали пункт Заменить, то в архив вместо прежнего документа запишется измененный документ.

При выборе пункта Создать новый этот документ добавится к списку документов в архиве.

Этот документ затем можно просмотреть и/или распечатать.

Смотрите также раздел «Создание документа»

Советуем прочитать:

Создание документа, Работа с документами.


Архив документов

/Основные положения /Архив документов

Все созданные Вами и сохраненные документы автоматически попадают в архив. Эти документы можно просмотреть, распечатать, отредактировать, экспортировать. В этом разделе описаны возможности работы с архивом.

Переходим в архив документов…

Для того чтобы попасть в архив документов нажмите на кнопку [Открыть], в появившемся меню выберите пункт Архив, в подменю — архив необходимых документов. Другой способ открыть архив: перейдите на закладку соответствующего документа и нажмите на кнопку [Архив] (рис. 1). Если до этого Вы работали с формой документа (составляли или редактировали документ), то программа предложит Вам:

  • Заменить;
  • Создать новый;
  • Не сохранять;
  • Отменить действие и вернуться к заполнению формы.

Выберите нужный пункт и затем попадете в архив документов.

В программе можно выбрать режим просмотра архива документов, имеющих товарное наполнение, — компактный или стандартный. По умолчанию используется стандартный, переключение на компактный производится в настройках программы (галочка «Использовать компактную форму архива»). Компактный вид подразумевает ту же структуру, что и стандартный, за тем исключением, что документы, товары и оплаты отображаются на одной странице.
Рис. 1. Переход в архив документов
Рис. 1. Переход в архив документов
Смотрите также разделы «Создание документа», «Изменение документа»

Документы в архиве

На закладке Документы в сетке архива отображаются все созданные Вами документы, отсортированные по номеру в порядке возрастания и затем по дате.

В верхней части окна располагаются фильтры:

  • по дате документов (рис. 2). Позволяет отфильтровать документы по указанной в них дате и вывести на экран только документы, соответствующие условию фильтра. В поле «с» введите дату начала периода, в поле «по» — конец периода.
  • по наименованию фирмы. Выберите наименование фирмы-плательщика (продавца) в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 3). После того, как Вы выберите фирму, на экране останутся только относящиеся к этой фирме документы.
  • по наименованию фирмы-партнера. Выберите наименование фирмы-партнера (она же получатель, покупатель), и в сетке архива будут отображены только документы, относящиеся к этой фирме.
  • по оплате документов (рис. 4). Вы можете вывести на экран оплаченные, неоплаченные или все документы. Подробнее об этом читайте в разделе «Оплата документов».
  • по метке документа (рис. 5). Позволяет отфильтровать документы по установленным меткам. Можно выбрать несколько меток, при этом будут отображаться документы с установленными метками.

Установленный фильтр распространяет свое действие на распечатку реестра документов. Для отмены фильтра нажмите кнопку с крестиком (рис. 6).
Рис. 2. Фильтр по дате
Рис. 2. Фильтр по дате
Рис. 3. Фильтр по наименованию фирмы
Рис. 3. Фильтр по наименованию фирмы
Рис. 4. Фильтр по оплате
Рис. 4. Фильтр по оплате
Рис. 5. Фильтр по метке
Рис. 5. Фильтр по метке
Рис. 6. Отмена фильтра
Рис. 6. Отмена фильтра
Смотрите также раздел «Оплата документов»

Операции с документами в архиве

Вы можете вывести на экран и распечатать документы в соответствии с заданными условиями фильтра: за заданный временной период; по конкретной фирме; в зависимости от факта оплаты. Любой документ из архива можно просмотреть и распечатать, при желании его можно отредактировать и(или) создать на основании его новый документ. Ненужные данные из архива можно удалить.

Можно посмотреть содержимое товарного наполнения документа, отметив интересующий документ в сетке (рис. 7) и переключившись на закладку Товары.

Оплата документов заносится на закладке Оплаты. Подробнее об этом читайте в разделе «Оплата документов».

Для работы с конкретным документом отметьте с помощью клавиатуры или мышки нужный документ и нажмите кнопку [Перейти] (можно просто кликнуть по нему два раза левой кнопкой мышки). При этом все реквизиты этого документа заполнят соответствующие поля рабочей формы.

Из архивов, как уже упоминалось, можно распечатывать отчеты (реестры документов). Документы в этих отчетах отсортированы по полному наименованию фирмы, затем по порядковому номеру и по дате составления. При желании эту сортировку и внешний вид отчета можно изменить в дизайнере отчетов (см. главу «Редактирование отчетов»).

На документы в архиве можно устанавливать метки, при этом строка с отмеченным документом подсветится цветом выбранной метки. Чтобы установить на документ метку, найдите его в архиве, нажмите правую кнопку мыши и выберите пункт Метка. Появится список с метками. По умолчанию на каждом документе установлена метка Печатать, для добавления метки выберите пункт Новая метка. Откроется окно, в котором нужно заполнить поле Наименование и выбрать цвет метки.

На документ можно установить несколько меток, при этом строка с документом будем подсвечена цветом метки, которая идет в справочнике первой по алфавиту. Остальные цвета будут отображаться в столбце Метка.
Рис. 7. Выбор документов
Рис. 7. Выбор документов
Смотрите также раздел «Создание документа»

Советуем прочитать:

Создание документа, Работа с документами.


Печать документов и отчетов

/Основные положения /Печать документов и отчетов

Вы заполнили рабочую форму, создали документ и теперь хотите посмотреть, что же у Вас получилось? Вы можете просмотреть отчет перед печатью или сразу распечатать документ.

Окно «Печать»

После нажатия кнопки [ОК и Печать] (рис. 1) Вы попадаете в окно Печать. Из этого окна Вы можете:

  1. Задать нужное количество копий для печати;
  2. В окне Вид отчета выбрать подходящий вид отчета;
  3. Перейти в редактор отчетов, нажав на кнопку [Редактор];
  4. Вызвать документ на предварительный просмотр, нажав на кнопку [Просмотр];
  5. Экспортировать документ в файл, нажав на кнопку [Экспорт];
  6. Прикрепить документ к программе «Инфокуб», нажав на кнопку [Передать в Инфокуб];
  7. Распечатать документ. Отправить документ на печать можно из окна Печать, нажав на кнопку [Печать], или из режима предварительного просмотра, нажав на кнопку с изображением принтера в панели быстрого доступа.

Кроме документов, Вы можете распечатать отчеты по архивам (реестры документов), некоторые из этих отчетов тоже являются документами, например, «Книга продаж».

Имеется возможность печати отчета с информацией по фирмам и их реквизитам из справочника «Фирмы».

В «Бизнес Пак» встроен редактор отчетов, который позволяет изменять сами шаблоны документов (отчетов) и конкретные документы перед печатью. Более подробно эта возможность описана в главе «Редактирование отчетов».

Прикрепление документов в программу «Инфокуб» подробно описано в разделе «Передача данных в Инфокуб».
Рис. 1. ОК и печать
Рис. 1. ОК и печать
Смотрите также разделы «Работа с документами», «Передача данных в Инфокуб»

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Редактирование отчетов.


Оплата документов

/Основные положения /Оплата документов

В «Бизнес Пак» возможно отслеживать оплату документов: счетов, накладных, счетов-фактур, актов выполненных работ. При этом Вы можете формировать отчеты по оплаченным, частично оплаченным и неоплаченным документам.

Занесение оплаты

Оплата документов заносится в архиве на закладке Оплаты. Документ для занесения факта оплаты можно выбрать в списке поля Документ. После этого перейдите на закладку Оплаты, нажмите на таблице правую кнопку мыши и выберите в появившемся меню пункт Вставить.

Другой вариант — выбрать документ на закладке Документы, нажатием правой кнопки мыши вызвать всплывающее меню и выбрать в нем пункт Оплатить.

Откроется окно Вставка, в котором надо указать дату оплаты, сумму оплаты и описание.

При вводе описания вы можете воспользоваться кнопкой [Оплатить по документу] (рис. 1). При нажатии на эту кнопку программа предложит Вам выбрать из архивов для оплаты платежный документ: платежное поручение, приходный или расходный кассовый ордер.
Рис. 1. Оплатить по документу
Рис. 1. Оплатить по документу

Оплаченные документы

На закладке Документы в архиве Вы можете задать условия фильтра (рис. 2) и вывести на экран только оплаченные или неоплаченные документы.

Оплаченные документы в архиве будут отмечены зеленой галочкой (рис. 3), частично оплаченные — красной галочкой (рис. 4). В колонке под заголовком Оплачено Вы увидите, на какую сумму оплачен документ.

Если в архиве установлен фильтр, в частности по оплате, то на печать выведутся только документы, соответствующие заданному условию фильтра.
Рис. 2. Фильтр по оплате
Рис. 2. Фильтр по оплате
Рис. 3. Оплаченные документы
Рис. 3. Оплаченные документы
Рис. 4. Частично оплаченные документы
Рис. 4. Частично оплаченные документы
Смотрите также раздел «Архив документов»

Советуем прочитать:

Создание документа, Печать документов и отчетов, Работа с документами, Архив документов.


Редактирование отчетов

/Основные положения /Редактирование отчетов

Вы посмотрели получившийся отчет… Вроде все правильно, по стандартному образцу, но все таки что-то Вас не устраивает, что-то Вам хотелось бы изменить в отчете. В «Бизнес Пак» встроен дизайнер отчетов FastReport, который позволяет самостоятельно редактировать отчеты, как единичные документы, так и сами шаблоны.

Редактирование шаблонов отчетов

Перейти в режим редактирования шаблона документа можно из окна Печать, нажав на кнопку [Редактор] (рис. 1). В шаблоне отчета Вы можете изменять шрифт и размер текста, удалять, добавлять и менять местами поля.

Для изменения шрифта надо выделить поле мышкой и в верхней панели кнопок быстрого доступа выбрать подходящий размер, название и начертание шрифта.

Для изменения размеров поля надо выделить его мышкой и растянуть в нужную сторону на желаемое расстояние.

Для редактирования текста кликните по нему дважды мышкой, в открывшемся окне Редактор текста внесите необходимые изменения и нажмите на кнопку [ОК].

Вы можете полностью переделать дизайн отчета, можете вставить в отчет свой логотип и фирменные знаки. Для вставки полей, рисунков используйте вертикальное меню слева.

При выходе из редактора программа спросит Вас «Сохранить изменения в отчете?», выберите соответственно «Да» или «Нет». При обновлении программы все виды отчетов со стандартными названиями заменяются на новые. Поэтому рекомендуем сохранять измененный отчет через главное меню «Файл» → «Сохранить как…» под другим именем, отличным от стандартного. Созданный таким образом новый отчет можно будет выбрать в списке видов отчетов в окне Печать.
Рис. 1. Переход в редактор отчетов
Рис. 1. Переход в редактор отчетов
Смотрите также раздел «Работа с документами»

Редактирование документов перед печатью

Нередко встречаются ситуации, когда Вы сформировали документ, вывели его на предварительный просмотр и теперь хотите его отредактировать перед печатью, может быть исправить какой-то текст или сумму.

Для этого в окне предварительного просмотра нажмите на кнопку [Редактировать страницу] (рис. 2). Вы перейдете в режим редактирования этого документа. Внесите в документ необходимые изменения и при выходе из редактора ответьте утвердительно на вопрос «Сохранить изменения?». На печать отправится уже измененный документ, но в архиве этих изменений не будет.

Измененный таким образом документ можно сохранить в файл. Для этого после внесения изменений нажмите на кнопку [Экспорт] (рис. 3) и выберите в появившемся списке формат файла. После Вам будет предложено настроить экспорт, указать имя файла и папку для сохранения. Описание возможных форматов приведено в разделе «Экспорт и импорт данных».
Рис. 2. Кнопка [Редактировать страницу]
Рис. 2. Кнопка [Редактировать страницу]
Рис. 3. Кнопка [Экспорт]
Рис. 3. Кнопка [Экспорт]
Смотрите также раздел «Печать документов и отчетов»

Советуем прочитать:

Создание документа, Печать документов и отчетов, Работа с документами.


Экспорт и импорт данных

/Основные положения /Экспорт и импорт данных

В «Бизнес Пак» есть следующие возможности экспорта и импорта документов и данных:

  • Импорт файла обмена данными;
  • Импорт товаров в документы из файла MS Excel;
  • Импорт справочника банков в «Бизнес Пак»;
  • Импорт справочника товаров в «Бизнес Пак»;
  • Экспорт отчетов в форматы: PDF, MS Excel, Open Office, BMP, JPEG, TIFF, GIF;
  • Экспорт платежных поручений в файл электронных образов платежных документов (ЭПД);
  • Экспорт платежных поручений в файл формата 1C;
  • Экспорт платежных поручений в файл для системы iBank2;
  • Экспорт заявок на кассовый расход в файл для органа Федерального казначейства.

Импорт файла обмена данными

В «Бизнес Пак 7» есть возможность импортировать данные из программы «Товар-Деньги-Товар» версии, не ниже 3.0.0.535. Демонстрационную версию программы «Товар-Деньги-Товар» Вы можете загрузить с нашего сайта по адресу: http://www.pvision.ru/tdt.htm.

Для импорта данных нажмите кнопку [Сервис] (рис. 1) и в открывшемся меню выберите пункт Импорт файла обмена данными. В открывшемся окне выберите файл формата PVX и нажмите кнопку [Открыть]. После этого в программе появятся информация о документах (счет, накладная, акт, счет-фактура) и фирмах.

Рис. 1. Сервис
Рис. 1. Сервис
Смотрите также разделы «Сервис», «Товары»

Импорт товаров в документы из файла MS Excel

Описывается в разделе «Импорт товаров в документ».

Импорт справочника банков

Существует возможность импорта справочника банков в «Бизнес Пак». Для этого нажмите на кнопку [Сервис] (рис. 1) и в открывшемся меню выберите пункт Импорт справочника банков. Для импорта справочника банков в открывшемся окне выберите соответствующий файл и нажмите кнопку [Открыть].

Импорт справочника товаров

Существует возможность импорта справочника товаров в «Бизнес Пак». Для этого нажмите на кнопку [Сервис] (рис. 1) и в открывшемся меню выберите пункт Импорт справочника товаров. Откроется окно Импорт. Для вставки товаров откройте файл со списком товаров и скопируйте в буфер обмена необходимые товары, нажмите на кнопку [Вставить данные из буфера обмена], таблица заполнится данными. Нажмите на кнопку [ОК]. Товарные позиции появятся в справочнике товаров.

Обратите внимание: если при импорте данных НДС нужно выделить из цены товара, то в исходном файле ставка НДС должна быть указана со знаком «минус», в противном случае НДС будет начислен.

Экспорт отчетов в форматы: PDF, MS Excel, Open Office, BMP, JPEG, TIFF, GIF

Экспортировать отчеты в вышеперечисленные форматы можно из режима предварительного просмотра, нажав на кнопку [Экспорт] (рис. 2) и выбрав нужный формат. После выбора формата Вам будет предложено настроить параметры экспорта и указать имя файла и папку для сохранения. Также есть возможность быстрого экспорта из окна Печать (рис. 3). В этом случае окно с параметрами экспорта не появится, а файл будет сохранен в папке, указанной в настройках программы. После нажатия на кнопку [Экспорт] откроется экспортированный документ.

В программе есть возможность экспорта отчетов в формат PDF, MS Excel, а также в Open Document Текст, из которого полученный в результате экспорта документ можно сохранить в формате MS Word. Также есть возможность экспортировать документы в графические форматы BMP, JPEG, TIFF, GIF.
Рис. 2. Экспорт отчета в файл из предварительного просмотра
Рис. 2. Экспорт отчета в файл из предварительного просмотра
Рис. 3. Экспорт отчета в файл из окна Печать
Рис. 3. Экспорт отчета в файл из окна Печать

Экспорт в файл ЭПД

Данные можно экспортировать в файл электронных образов платежных документов (ЭПД). Для этого зайдите в архив платежных поручений и задайте в условиях фильтра фирму-плательщика. Нажмите на кнопку [Сервис], выберите пункт меню Экспорт. Откроется окно Экспорт. Выберите пункт Файл ЭПД и нажмите на кнопку [Далее]. В открывшемся окне укажите, куда Вы хотите поместить файл с данными, и нажмите на кнопку [Готово].

Для экспорта в федеральный формат на закладке Платежное поручение имеется кнопка, с помощью которой формируются строки платежного поручения по бюджетной классификации.

Вы можете задать определенные условия фильтра в архиве и экспортировать в файл только соответствующие этому условию данные (см. главу «Архив документов»).

Смотрите также разделы «Архив документов», «Платежное поручение»

Экспорт в файл формата 1С

Платежные поручения можно выгружать в файл 1C_to_KL.txt, формат которого совпадает с форматом файла, получаемого из программы 1С.

Для экспорта платежных поручений в файл 1C_to_KL.txt в архиве платежных поручений нажмите на кнопку [Сервис], выберите пункт меню Экспорт. В открывшемся окне Экспорт выберите Файл формата 1С и нажмите на кнопку [Далее]. В следующем окне укажите, куда Вы хотите поместить файл с данными, и нажмите на кнопку [Готово].

Экспорт в файл для системы iBank 2

Для экспорта платежных поручений в файл для системы электронного банкинга iBank версии 2 зайдите в архив платежных поручений и задайте в условиях фильтра фирму-плательщика. Нажмите на кнопку [Сервис], выберите пункт меню Экспорт. Откроется окно Экспорт. Выберите пункт Файл системы «iBank 2» и нажмите на кнопку [Далее]. В открывшемся окне укажите, куда Вы хотите поместить файл с данными, и нажмите на кнопку [Готово].

Экспорт заявок на кассовый расход в файл для органа Федерального казначейства

Для экспорта заявок на кассовый расход в файл для органа Федерального казначейства зайдите в архив заявок на кассовый расход и задайте необходимые условия фильтра. Нажмите на кнопку [Сервис], выберите пункт меню Экспорт. В открывшемся окне Экспорт выберите версию файла и нажмите на кнопку [Далее]. В открывшемся окне укажите, куда Вы хотите поместить файл с данными, и нажмите на кнопку [Готово].

Советуем прочитать:

Создание документа, Работа с документами, Печать документов и отчетов, Сервис.


Перенос данных

/Основные положения /Перенос данных

Для переноса данных из «Бизнес Пак» версии 6 в версию 7 надо выполнить следующие действия:

  1. Обновите «Бизнес Пак 6» до версии не ниже 6.42;
  2. Установите «Бизнес Пак 7»;
  3. Вместе с «Бизнес Пак 7» поставляется конвертер данных, открыть его можно через меню Windows «Пуск» → «Программы» → «Бизнес Пак» → «Конвертер данных из версии 6.42 в 7.0» или запустив файл conv67.exe в каталоге установки «Бизнес Пак 7»;
  4. В конвертере укажите пути к базам данных 6-й и 7-й версии, если файл базы 7-й версии не существует, то он будет создан;
  5. Проверьте чтобы «Бизнес Пак 7» был закрыт;
  6. Нажмите кнопку [Старт].

Советуем прочитать:

Создание документа, Вставка товара, Элементы управления.


Сохранение базы данных

/Основные положения /Сохранение базы данных

Ничто и никто не застрахован от неприятных случайностей, вызванных так называемыми форс-мажорными обстоятельствами. И хоть очень редко, но иногда может случиться, что перепад напряжения в сети и непреднамеренное отключение компьютера может привести к сбою в базе данных. Что делать в такой ситуации?

Во-первых…

В программе есть функция автоматического сохранения базы данных. Для того чтобы установить параметры автосохранения, нажмите на кнопку [Сервис] и выберите пункт Настройка программы. Если произошел сбой в базе данных, Вы можете открыть сохраненную ранее копию базы и продолжать работать с ней. Все архивные копии Вашей базы будут храниться в папке backup.

Кроме того, есть возможность сохранять архивную копию базы данных в любую выбранную папку. Для этого нажмите на кнопку [Сервис] и выберите в появившемся меню пункт Архивация данных.

Для того чтобы открыть архивную копию базы данных, нажмите на кнопку [Сервис] и выберите в меню пункт Разархивация данных. Если Вы открываете в своей программе «чужую» базу, то убедитесь вначале, что Ваша собственная база сохранена.

Смотрите также раздел «Сервис»

Во-вторых…

Если вдруг произошел сбой в базе данных, то вместо сообщения об ошибке программа выдаст окно, в котором Вам будет предложены варианты дальнейших действий:

  • открыть последнюю архивную копию, созданную в режиме автоматического сохранения;
  • открыть выбранную архивную копию;
  • попытаться восстановить базу данных;
  • написать письмо разработчикам, т.е. нам;
  • перейти на наш сайт.
Смотрите также раздел «Сервис»

Советуем прочитать:

Сервис.


Сетевая работа

/Основные положения /Сетевая работа

Для того чтобы «Бизнес Пак 7» работал по сети нужно скачать, установить и настроить серверное приложение.

Установка и настройка серверного приложения

  1. Установите серверное приложение на компьютере, где вы предполагаете разместить общую базу данных.
  2. После установки запустите «Менеджер баз данных», программа предложит установить сервер Firebird SQL и создать пустую базу данных, подтвердите оба предложения.
  3. Установите «Бизнес Пак 7» на нужных компьютерах, на которых вы предполагаете работать с общей базой, которая находится на том компьютере, где установлено серверное приложение.
  4. Запустите «Бизнес Пак 7», нажмите «Сервис» → «Подключение к сетевой базе данных», в появившемся окне должны отобразиться имя сервера и базы данных, выберите базу данных и нажмите кнопку [OK].

Перенос базы из «Бизнес Пак 6»

  1. Обновите «Бизнес Пак 6» до версии не ниже 6.42.
  2. Установите «Бизнес Пак 7» на компьютере, где находится «Бизнес Пак 6», базу которого нужно конвертировать в формат «Бизнес Пак 7».
  3. Запустите конвертер.
  4. Укажите пути к базе «Бизнес Пак 6» и «Бизнес Пак 7».
  5. Нажмите кнопку [Старт].
  6. Закройте конвертер.
  7. Запустите «Бизнес Пак 7».
  8. Нажмите кнопку [Сервис] и выберите пункт Архивация данных.
  9. Выберите имя файла резервной копии, нажмите кнопку [Сохранить].
  10. Закройте «Бизнес Пак 7».
  11. Запустите «Менеджер баз данных».
  12. Выберите базу данных «Бизнес Пак 7».
  13. Нажмите кнопку [Разархивация] и откройте файл резервной копии, который вы сохранили в программе «Бизнес Пак 7».

Перенос базы из «Бизнес Пак 7»

  1. Запустите «Бизнес Пак 7».
  2. Нажмите кнопку [Сервис] и выберите пункт Архивация данных.
  3. Выберите имя файла резервной копии, нажмите «Сохранить».
  4. Закройте «Бизнес Пак 7».
  5. Запустите «Менеджер баз данных».
  6. Выберите базу данных «Бизнес Пак 7».
  7. Нажмите кнопку [Разархивация] и откройте файл резервной копии, который вы сохранили в программе «Бизнес Пак 7».

Советуем прочитать:

Создание документа, Вставка товара, Элементы управления.


Дополнительные алгоритмы расчета суммы

/Основные положения /Дополнительные алгоритмы расчета суммы

В программе «Бизнес Пак» есть возможность добавить дополнительные методы расчета сумм. Чтобы добавить метод, нажмите кнопку [Сервис], в появившемся меню выберите пункт Настройка документа, в поле Метод расчета выберите Дополнительно. Откроется окно Редактор методов расчета сумм. Заполните поле Название и нажмите кнопку [Добавить]. В поле Алгоритм введите алгоритм расчета сумм.

Алгоритм расчета сумм — это последовательность операторов составленных в обратной польской записи.

Входные значения, доступные для использования в рассчетах:

  • NDSMode — способ расчета НДС: −1 — выделить, 0 — без НДС, 1 — начислить.
  • Price — цена.
  • Count — количество.
  • NDS — ставка НДС в долях (для 18% НДС значение NDS будет равно 0,18).

Значения, которые должны быть установлены в процессе работы программы:

  • PriceF — цена без НДС.
  • PriceN — НДС для одной единицы товара.
  • PriceT — цена с НДС.
  • SumF — сумма без НДС.
  • SumN — сумма НДС.
  • Sum — сумма с НДС.

Операторы:

  • :label — определение метки с именем «label» в программе.
  • m1 — поместить значение переменной «m1» на вершину стека.
  • .m1 — снять значение с вершины стека и поместить его в переменную «m1».
  • < > <= >= = # (не равно) — снять с вершины стека два числа, произвести на ними указанную операцию сравнения и поместить число, соответствующее результату сравнения на вершину стека, результату «истина» соответствует число 1, «ложь» — 0.
  • + − * / — снять с вершины стека два числа, произвести на ними указанное арифметическое дествие и поместить результат на вершину стека.
  • round2 — округлить число на вершине стека до двух десятичных знаков после запятой.
  • round — округлить число на вершине стека до количества десятичных знаков после запятой, установленных в настройках документа.
  • call — вызвать функцию, адрес которой находится на вершине стека.
  • ret — возврат из процедуры.
  • end — закончить выполнение программы.
  • ? — условный оператор, берет значение из вершины стека (предположим, что в стеке n элементов), если оно равно true, то результатом операции будет значение по адресу n − 2, иначе значение по адресу n − 1.

Для промежуточного хранения результатов вычислений можно использовать переменные m0, m1 … m31.

Число задается как последовательность цифр от 0 до 9, целая часть отделяется от дробной точкой. Имя метки может содержать последовательность символов ’A’..’Z’, ’a’..’z’, ’0’..’9’ и ’_’, начинающаяся с символов ’A’..’Z’, ’a’..’z’, различаются большие и маленькие буквы.

Пример расчета суммы с округлением ее до 2-х десятичных знаков и округлением цены товара до точности заданной в настройках:

alloc add NDSMode 1 = ? call end
:add
Count Price * .SumF
SumF NDS * .SumN
SumF SumN + round2 .Sum
Price .PriceF
Sum Count / .PriceT
PriceT PriceF − .PriceN
ret

:alloc
Count Price * round2 .Sum
Sum NDS * 1 NDS + / .SumN
Sum SumN − .SumF
SumF Count / .PriceF
Sum Count / .PriceT
PriceT PriceF − .PriceN
ret

В примере ветвь после метки :add производит расчет если НДС начисляется, ветвь :alloc — если НДС выделяется.

Советуем прочитать:

Создание документа, Вставка товара, Элементы управления.


/Работа с документами

С помощью программы «Бизнес Пак» Вы можете формировать следующие документы:

  • Авансовый отчет;
  • Акт выполненных работ;
  • Доверенность;
  • Доверенность на автомобиль;
  • Договор;
  • Договор с товарами;
  • Заявка на кассовый расход;
  • Заявка на получение наличных денег;
  • Кассовая книга;
  • Книга доходов и расходов;
  • Книга продаж;
  • Конверт;
  • Накладная;
  • Объявление на взнос наличными;
  • Платежное поручение;
  • Платежное требование;
  • Прайс-лист;
  • Приходный ордер;
  • Расходный ордер;
  • Счет;
  • Счет-фактура;
  • Товарный чек;
  • Форма СБ РФ ПД-4;
  • Ценники.


Авансовый отчет

/Работа с документами /Авансовый отчет

Форма первичной учетной документации «Авансовый отчет» № АО-1 применяется для учета денежных средств, выданных подотчетным лицам на административно-хозяйственные расходы. Отчет соответствует последнему утвержденному образцу.

Для того чтобы заполнить авансовый отчет, откройте закладку Авансовый отчет, нажав на кнопку [Открыть] и выбрав соответствующий пункт в меню. Откроется экранная форма, в которой нужно заполнить следующие поля:

№

Поле предназначено для ввода номера документа (рис. 1). Номер авансового отчета можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты авансового отчета (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 12.02.2004. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Остаток

Если по выданному ранее авансу были израсходованы не все деньги, выданные под отчет, то укажите в этом поле сумму остатка.

Перерасход

Если по выданному ранее авансу был перерасход, введите сумму в это поле.

Аванс 1, Аванс 2

Поля для ввода суммы аванса, полученной в рублях.

Приложение __ документов на __ листах

Указывается количество приложенных к отчету документов, подтверждающих произведенные подотчетным лицом расходы, перечисленных в таблице на оборотной стороне формы, а также общее количество листов в этих документах.

Организация

Поле Организация (рис. 3) содержит реквизиты фирмы, которая выдает деньги (обычно — Ваше предприятие). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 3. Ввод названия фирмы
Рис. 3. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Подотчетное лицо

В этом поле указывается фамилия работника, составляющего авансовый отчет (рис. 4). Заполняется так же, как и поле Организация. При вводе данных о работнике в справочник заносятся: фамилия, инициалы, должность или профессия, табельный номер (если таковые используются в организации).
Рис. 4. Ввод подотчетного лица
Рис. 4. Ввод подотчетного лица

Стр. подразделение

Указывается наименование структурного подразделения организации, в котором работает подотчетное лицо. Здесь можно воспользоваться шаблоном (рис. 5). То есть один раз занести наименования структурных подразделений в шаблон, а затем выбирать соответствующее подразделение из шаблона.
Рис. 5. Ввод подразделения
Рис. 5. Ввод подразделения
Смотрите также раздел «Шаблоны»

Код

При проверке авансового отчета в бухгалтерии указывается код структурного подразделения, разработанный в организации. Если такая система кодирования в организации не предусмотрена, то данное поле не заполняется.

Назначение аванса

Указывается целевое назначение денежных средств, выданных работнику под отчет. Можете заполнить это поле вручную с клавиатуры или воспользоваться кнопкой [Шаблоны] (рис. 6).
Рис. 6. Ввод назначения аванса
Рис. 6. Ввод назначения аванса

По кассовому ордеру № __ от __

Данные документа, подтверждающего внесение остатка неиспользованного аванса в кассу или выдачу суммы перерасхода, выявленной по авансовому отчету. Поля заполняются при оформлении авансового отчета в бухгалтерии.

Сетка для занесения документов, подтверждающих произведенные расходы

Сетка предназначена для ввода работником перечня документов, подтверждающих произведенные расходы (командировочное удостоверение, квитанции, транспортные документы, чеки ККМ, товарные чеки и другие оправдательные документы), и суммы затрат по ним (рис. 7). Эти данные будут выведены в соответствующих графах на оборотной стороне формы.

Для заполнения сетки вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки — это нажать комбинацию клавиш [Ctrl] + [Ins].

В открывшемся окне Расход заносятся следующие данные:

  1. Дата выписки документа, подтверждающего произведенные расходы.
  2. Номер документа.
  3. Наименование документа (товарный чек, чек ККМ, квитанция и пр.).
  4. Сумма затрат по отчету.
  5. Сумма расходов, принятых к учету. Обычно заполняется при оформлении авансового отчета в бухгалтерии.
  6. Дебет счета.
  7. Кредит счета.

Если Вам нужно изменить данные уже вставленного документа, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную запись о документе. Можете полностью очистить сетку и удалить в ней все введенные документы, подтверждающие произведенные расходы. Для этого выберите в контекстном меню пункт Удалить все.
Рис. 7. Сетка заполнения отчета
Рис. 7. Сетка заполнения отчета
Смотрите также разделы «Справочники», «Сетки»

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Акт выполненных работ

/Работа с документами /Акт выполненных работ

Мы сформировали два основных вида отчета. При желании Вы можете на их основе создать собственную форму документа, удовлетворяющую всем Вашим требованиям. Как это сделать, читайте в разделе «Редактирование отчетов».

Выбрать наиболее подходящий вид отчета можно в окне Вид отчета перед просмотром/печатью документа.

Для того чтобы сформировать акт выполненных работ заполните следующие поля формы:

Продавец

Поле содержит информацию об исполнителе работ (обычно — Ваше предприятие) (рис. 1). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе «Элемент работы со справочником», как сформировать список предприятий.
Рис. 1. Ввод названия фирмы
Рис. 1. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Покупатель

Содержит информацию о заказчике. Заполняется так же, как и поле Продавец.

Сдал

Указывается представитель организации, выбранной в поле Продавец.

Принял

Указывается представитель организации, выбранной в поле Покупатель.

Акт №

Поле предназначено для ввода номера документа (рис. 2). Установите курсор в окно и наберите с клавиатуры порядковый номер акта выполненных работ. Если Вы нажмете на кнопку в этом поле, то номер последнего документа увеличится на единицу.
Рис. 2. Ввод номера
Рис. 2. Ввод номера

от

Поле для ввода даты документа (рис. 3). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 3. Ввод даты
Рис. 3. Ввод даты
Смотрите также раздел «Календарь»

Примечание

В это поле заносится информация о документе, на основании которого составляется данный акт выполненных работ. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 4). При заполнении акта выполненных работ по другому документу (см. «Создание документа») в поле Основание могут автоматически заноситься данные этого документа.
Рис. 4. Ввод основания документа
Рис. 4. Ввод основания документа
Смотрите также раздел «Шаблоны»

Валюта

Это поле (рис. 5) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 5. Выбор валюты
Рис. 5. Выбор валюты
Смотрите также раздел «Дополнительные валюты»

Сетка товарного наполнения

Сетка товарного наполнения (рис. 6) предназначена для ввода информации о выполненных работах. Для того чтобы вставить определенный вид работы или услуги, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара (работы, услуги) — это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров читайте в разделе «Вставка товара».

Если Вам нужно изменить параметры уже вставленной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную позицию. Можете очистить сетку товарного наполнения и удалить в ней все наименования работ или услуг. Для этого выберите в контекстном меню пункт Удалить все.

Итоговая сумма акта выполненных работ будет отображена под сеткой товарного наполнения.
Рис. 6. Сетка товарного наполнения
Рис. 6. Сетка товарного наполнения
Смотрите также раздел «Сетки»

Советуем прочитать:

Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элемент работы со справочником.


Доверенность

/Работа с документами /Доверенность

Для того чтобы сформировать доверенность, активизируйте закладку Доверенность и заполните следующие поля:

Организация

Поле содержит реквизиты фирмы-потребителя, которая выписывает доверенность (обычно — Ваше предприятие) (рис. 1). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список получателей не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 1. Ввод организации
Рис. 1. Ввод организации
Смотрите также раздел «Фирмы».

На получение от

В этом поле указывается реквизиты поставщика. Заполняется так же, как и поле Организация.

Доверенность №

В этом поле указывается порядковый номер доверенности (рис. 2). Номер доверенности можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 2. Ввод номера
Рис. 2. Ввод номера

от

Поле для ввода даты документа (рис. 3). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 3. Ввод даты
Рис. 3. Ввод даты
Смотрите также раздел «Календарь».

Примечание

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле (рис. 4) вручную с клавиатуры или воспользоваться кнопкой [Шаблоны].
Рис. 4. Ввод примечания
Рис. 4. Ввод примечания
Смотрите также раздел «Шаблоны».

Выдана

В этом поле указываются данные представителя фирмы, на которого выписывается доверенность (рис. 5). Заполняется так же, как и поле Организация.
Рис. 5. Ввод представителя
Рис. 5. Ввод представителя

Действительна по

В этом поле укажите, до какой даты действительна выписываемая доверенность.

Сетка товарного наполнения

Здесь (рис. 6) Вы указываете перечень товарно-материальных ценностей, подлежащих получению. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара — это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе «Вставка товара».

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить все.
Рис. 6. Сетка товарного наполнения
Рис. 6. Сетка товарного наполнения
Смотрите также раздел «Сетки».

Советуем прочитать:

Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Доверенность на автомобиль

/Работа с документами /Доверенность на автомобиль

Для того чтобы сформировать доверенность на автомобиль, активизируйте закладку Доверенность на автомобиль и заполните следующие поля:

Доверенность №

В этом поле указывается порядковый номер доверенности (рис. 1). Номер доверенности можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь».

Город

В этом поле указывается город. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 3).
Рис. 3. Ввод города
Рис. 3. Ввод города
Смотрите также раздел «Шаблоны»

Организация доверителя

Поле содержит реквизиты фирмы доверителя, который выписывает доверенность (обычно — Ваше предприятие) (рис. 4). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список получателей не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 4. Ввод организации
Рис. 4. Ввод организации
Смотрите также раздел «Фирмы».

Доверитель

В этом поле указывается доверитель. Заполняется так же, как и поле Организация доверителя.

Организация доверенного лица

Поле содержит реквизиты фирмы доверенного лица, на которого выписывается доверенность. Заполняется так же, как и поле Организация доверителя.

Доверенное лицо

В этом поле указывается доверенное лицо. Заполняется так же, как и поле Организация доверенного лица.

Автомобиль

В этом поле указывается автомобиль, на который выписывается доверенность.

Действительна по

В этом поле укажите, до какой даты действительна выписываемая доверенность.

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Договор

/Работа с документами /Договор

В стандартной поставке «Бизнес Пак» представлены несколько типовых шаблонов договоров. Вы можете изменить текст в шаблоне или на основании имеющихся документов создать несколько типов договоров для своей организации.

Для того чтобы сформировать договор, откройте закладку Договор и заполните следующие поля:

Договор №

Поле предназначено для ввода номера документа (рис. 1). Номер договора можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Примечание

Указывается любая информация, для внесения которой можно использовать шаблоны. Полю Примечание соответствует переменная [qryDoc.«fNote»], которую надо вставить в шаблон договора для вывода данных.

Сторона 1

Поле для выбора реквизитов Вашей организации, являющейся исполнителем договора (рис. 3). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список организаций не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 3. Выбор организации
Рис. 3. Выбор организации
Смотрите также раздел «Фирмы»

В лице

Указывается представитель организации, выбранной в поле Сторона 1, от лица которого заключается договор (рис. 4). Для правильного заполнения договора в справочнике должна быть занесена необходимая информация о человеке: фамилия, имя, отчество, должность.
Рис. 4. Выбор представителя
Рис. 4. Выбор представителя

На основании

В этом поле указывается документ, на основании которого действует организация. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 5).

Рис. 5. Поле с кнопкой выбора шаблона
Рис. 5. Поле с кнопкой выбора шаблона
Смотрите также раздел «Шаблоны»

Сторона 2

Выбирается название фирмы заказчика. Заполняется так же, как и поле Сторона 1.

В лице

Указывается представитель организации, выбранной в поле Сторона 2.

На основании

Указывается документ, на основании которого действует организация, выбранная в поле Сторона 2.

Предмет договора

В этом поле указывается предмет договора. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 5).

Сумма

Поставьте курсор в поле и введите с клавиатуры сумму по договору.

НДС

Установите курсор в поле и укажите ставку налога на добавленную стоимость в процентах. НДС выделяется из суммы договора.

Валюта

Это поле (рис. 6) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 6. Выбор валюты
Рис. 6. Выбор валюты
Смотрите также раздел «Дополнительные валюты»

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Договор с товарами

/Работа с документами /Договор с товарами

Для того чтобы сформировать договор, откройте закладку Договор с товарами и заполните следующие поля:

Договор №

Поле предназначено для ввода номера документа (рис. 1). Номер договора можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Примечание

Указывается любая информация, для внесения которой можно использовать шаблоны. Полю Примечание соответствует переменная [qryDoc.«fNote»], которую надо вставить в шаблон договора для вывода данных.

Сторона 1

Поле для выбора реквизитов Вашей организации, являющейся исполнителем договора (рис. 3). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список организаций не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 3. Выбор организации
Рис. 3. Выбор организации
Смотрите также раздел «Фирмы»

В лице

Указывается представитель организации, выбранной в поле Сторона 1, от лица которого заключается договор (рис. 4). Для правильного заполнения договора в справочнике должна быть занесена необходимая информация о человеке: фамилия, имя, отчество, должность.
Рис. 4. Выбор представителя
Рис. 4. Выбор представителя

На основании

В этом поле указывается документ, на основании которого действует организация. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 5).

Рис. 5. Поле с кнопкой выбора шаблона
Рис. 5. Поле с кнопкой выбора шаблона
Смотрите также раздел «Шаблоны»

Сторона 2

Выбирается название фирмы заказчика. Заполняется так же, как и поле Сторона 1.

В лице

Указывается представитель организации, выбранной в поле Сторона 2.

На основании

Указывается документ, на основании которого действует организация, выбранная в поле Сторона 2.

Предмет договора

В этом поле указывается предмет договора. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 5).

Сетка товарного наполнения

Сетка товарного наполнения (рис. 6) предназначена для ввода информации о товарах. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара — это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе «Вставка товара».

Вы можете изменять сортировку товаров в документе, для этого щелкните левой клавишей мыши на заголовке того столбца, по которому должна произвестись сортировка.

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить все.
Рис. 6. Сетка товарного наполнения
Рис. 6. Сетка товарного наполнения
Смотрите также разделы «Товары», «Сетки»

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Заявка на кассовый расход

/Работа с документами /Заявка на кассовый расход

Для того чтобы сформировать заявку на кассовый расход, откройте закладку Заявка на кассовый расход, нажав на кнопку [Открыть] и выбрав соответствующий пункт в меню. Откроется экранная форма, в которой нужно заполнить следующие поля:

Заявка на кассовый расход №

Поле предназначено для ввода номера документа (рис. 1). Номер заявки на кассовый расход можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Наименование клиента

Вы можете выбрать искомое название фирмы-плательщика в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 3). Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список плательщиков.

Поля Код по Сводному реестру, Номер лицевого счета, Главный распорядитель бюджетных средств, главный администратор источников финансирования дефицита бюджета, Глава по БК, Наименование бюджета, Финансовый орган, Федеральное казначейство, орган Федерального казначейства, Код по КОФК можно заполнить в свойствах фирмы, нажав на кнопку [ОФК].
Рис. 3. Ввод названия фирмы
Рис. 3. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Приоритет исполнения

Поле для ввода приоритета исполнения.

Номер обязательства

В поле указывается номер обязательства, присвоенный органом Федерального казначейства обязательству при постановке его на учет.

Предельная дата исполнения

Дату можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008, или установить текущую дату, нажав на кнопку с изображением сегодняшнего числа (рис. 2). Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Валюта

Это поле (рис. 4) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 4. Выбор валюты
Рис. 4. Выбор валюты
Смотрите также раздел «Дополнительные валюты»

Сетка для занесения документов

Сетка предназначена для ввода информации по строкам заявки на кассовый расход. Для того чтобы добавить новую строку, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить или нажмите комбинацию клавиш [Ctrl] + [Ins]. В открывшемся окне можно заполнить данные по разделам «Реквизиты документа», «Реквизиты документа-основания», «Реквизиты контрагента», «Реквизиты налоговых платежей», «Расшифровка заявки на кассовый расход».

Вы можете изменять сортировку строк в документе, для этого щелкните левой клавишей мыши на заголовке того стобца, по которому должна произвестись сортировка.

Если Вам нужно изменить параметры уже вставленной строки, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную строку. Можно очистить сетку, выбрав в контекстном меню пункт Удалить все.

Смотрите также раздел «Сетки»

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Заявка на получение наличных денег

/Работа с документами /Заявка на получение наличных денег

Для того чтобы сформировать заявку на получение наличных денег, откройте закладку Заявка на получение наличных денег, нажав на кнопку [Открыть] и выбрав соответствующий пункт в меню. Откроется экранная форма, в которой нужно заполнить следующие поля:

Заявка №

Поле предназначено для ввода номера документа (рис. 1). Номер заявки на получение наличных денег можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Наименование клиента

Вы можете выбрать искомое название фирмы-плательщика в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 3). Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список плательщиков.

Поля Код по Сводному реестру, Номер лицевого счета, Главный распорядитель бюджетных средств, главный администратор источников финансирования дефицита бюджета, Глава по БК, Наименование бюджета, Финансовый орган, Федеральное казначейство, орган Федерального казначейства, Код по КОФК можно заполнить в свойствах фирмы, нажав на кнопку [ОФК].
Рис. 3. Ввод названия фирмы
Рис. 3. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Номер обязательства

В поле указывается номер обязательства, присвоенный органом Федерального казначейства обязательству при постановке его на учет.

Доверенное лицо

Поле для ввода доверенного лица. Заполняется так же, как и поле Наименование клиента.

Предельная дата исполнения

Дату можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008, или установить текущую дату, нажав на кнопку с изображением сегодняшнего числа (рис. 2). Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Валюта

Это поле (рис. 4) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 4. Выбор валюты
Рис. 4. Выбор валюты
Смотрите также раздел «Дополнительные валюты»

Сетка для занесения документов

Сетка предназначена для ввода информации по строкам заявки на получение наличных денег. Для того чтобы добавить новую строку, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить или нажмите комбинацию клавиш [Ctrl] + [Ins]. В открывшемся окне можно заполнить данные по разделам «Реквизиты чека», «Расшифровка заявки на получение наличных денег».

Вы можете изменять сортировку строк в документе, для этого щелкните левой клавишей мыши на заголовке того стобца, по которому должна произвестись сортировка.

Если Вам нужно изменить параметры уже вставленной строки, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную строку. Можно очистить сетку, выбрав в контекстном меню пункт Удалить все.

Смотрите также раздел «Сетки»

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Кассовая книга

/Работа с документами /Кассовая книга

Кассовая книга формируется на основе приходных и расходных ордеров. Для того чтобы сформировать кассовую книгу, откройте закладку Кассовая книга и заполните следующие поля:

Организация

Поле содержит реквизиты фирмы (рис. 1). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 1. Ввод названия фирмы
Рис. 1. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Примечание

В этом поле можно указать дополнительную информацию.

Период с __ по __

В поле указывается период, за который составляется кассовая книга. Дату можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2009. Для того чтобы установить текущую дату, нажмите на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату (рис. 2).
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Остаток на начало периода

Поле для ввода суммы на начало периода.

Дата листа __ к печати __

В программе есть возможность распечатать:

  • всю кассовую книгу;
  • лист книги на выбранную дату;
  • титульный лист книги;
  • последнюю страницу книги.

В поле Дата листа укажите дату для вывода на печать документов, сформированных за это число, и выберите нужный пункт в поле к печати.
Рис. 3. Выбор вида печати книги
Рис. 3. Выбор вида печати книги
Смотрите также раздел «Календарь»

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Книга доходов и расходов

/Работа с документами /Книга доходов и расходов

Отчет книги доходов и расходов подходит индивидуальным предпринимателям, работающим по упрощенной системе налогооблажения, выбравшим в качестве объекта налогооблажения доходы (6%). Отчет формируется на основе заведенных в программе оплат документов, а также приходных ордеров. Оплаты можно проставить в архиве соответстветствующих документов, щелкнув по документу правой клавишей мыши и выбрав пункт Оплатить.

Оплаты документов можно также проставить в таблице на закладке Книга доходов и расходов.

Для того чтобы сформировать книгу доходов и расходов, откройте закладку Книга доходов и расходов и заполните следующие поля:

 Видео. Бизнес Пак 7.4 (965) — Книга доходов и расходов

Организация

Поле для выбора организации, по которой будет сформирована книга доходов и расходов (рис. 1).
Рис. 1. Выбор организации
Рис. 1. Выбор организации

Год

В этом поле выберите год для формирования книги доходов и расходов (рис. 2).
Рис. 2. Выбор года
Рис. 2. Выбор года

Документы

Галочками отмечаются типы документов, оплаты которых попадут в книгу доходов и расходов. Можно выбрать три типа документа: Счет, Накладная, Акт выполненных работ. После того, как будут выбраны типы документов, в нижней таблице отобразятся документы, попадающие в выбранный год по выбранной организации.

Содержание операции

Если отмечена эта галочка, то в книге доходов и расходов в графе содержание операции будет выводиться текст, введенный в соседнем поле.Вы можете заполнить это поле (рис. 3) вручную с клавиатуры или воспользоваться кнопкой [Шаблоны].
Рис. 3. Ввод содержания операции
Рис. 3. Ввод содержания операции
Смотрите также раздел «Шаблоны»

Печатать тип, номер, дату документа

Если отмечены эти галочки, то в книге доходов и расходов в графе содержание операции будут выводиться тип, номер и дата документа, по которому была оплата.

Печатать фирму партнера

Если отмечена эта галочка, то в книге доходов и расходов в графе содержание операции будет выводиться наименование фирмы-партнера из документа, по которому была оплата.

Приходные ордера (учитывать наличные поступления)

Если отмечена эта галочка, то в книге доходов и расходов будут учитываться приходные ордера. В графе содержание операции при этом будет выводиться формулировака, выбранная в соседнем поле (Поступление в кассу или Выручка от реализации приобретенных товаров).

Таблица документов

В таблице отображаются все документы по выбранной организации, дата которых попадает в выбранный год. В полях Сумма оплаты, Дата оплаты, Платежный документ отображаются данные об оплатах документов, введенные в архивах. Вы можете ввести или изменить значения в этих полях, поставив курсор в поле и введя значение с клавиатуры. В таблице желтым цветом выделены строки тех документов, оплаты которых нельзя редактировать.

Советуем прочитать:

Создание документа, Работа с документами.


Книга продаж

/Работа с документами /Книга продаж

Книга продаж формируется на основании архива счетов-фактур, поэтому этот документ не вынесен отдельной закладкой в программе.

Отчет «Книга продаж»

Для того чтобы просмотреть/распечатать книгу продаж, активизируйте закладку Счет-фактура и нажмите на кнопку [Архив]. Вы перейдете в архив счетов-фактур. Затем, находясь в архиве, нажмите на кнопку [OK и печать] и в окне Вид отчета выберите отчет «Книга продаж».

Смотрите также раздел «Счет-фактура»

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов.


Конверт

/Работа с документами /Конверт

На этой закладке заполняется конверт. Индекс при формировании отчета берется из адреса сотрудника.

От кого

В этом поле указывается организация, отправляющая письмо.

Сотрудник

В этом поле указывается сотрудник организации, отправляющей письмо.

Кому

В этом поле указывается организация, получающая письмо.

Сотрудник

В этом поле указывается сотрудник организации, получающей письмо.

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Накладная

/Работа с документами /Накладная

Заполнив форму накладной, Вы можете сформировать следующие отчеты:

  • стандартная накладная;
  • товарная накладная (типовая форма Торг-12);
  • товарно-транспортная накладная.

Нужный вид накладной можно выбрать в окне Вид отчета перед просмотром/печатью документа. Для того чтобы создать накладную, заполните следующие поля формы:

Отправитель

Поле содержит информацию о том, кто отпускает товар (обычно — Ваше предприятие) (рис. 1). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе «Элемент работы со справочником», как сформировать список предприятий.
Рис. 1. Ввод организации
Рис. 1. Ввод организации
Смотрите также раздел «Фирмы»

Получатель

Поле содержит информацию о том, кто получает товар. Заполняется так же, как и поле Отправитель.

Накладная №

Установите курсор в окно и наберите с клавиатуры номер накладной. Если Вы нажмете на кнопку в этом поле (рис. 2), то номер увеличится на единицу.
Рис. 2. Ввод номера
Рис. 2. Ввод номера

от

Поле для ввода даты документа. Для ввода текущей даты можно нажать на кнопку с изображением сегодняшнего числа (рис. 3). Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 3. Ввод даты
Рис. 3. Ввод даты

Через кого

Поле содержит информацию о представителе получателя (ФИО и т.д.). У каждого получателя может быть несколько представителей, поэтому здесь предусмотрены те же функциональные элементы, что и в предыдущих полях.

Основание

В это поле заносится информация о документе, на основании которого составляется данная накладная. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 4). При заполнении накладной по другому документу (см. раздел «Создание документа») в поле Основание могут автоматически заноситься данные того документа. Как настроить автоматическое заполнение поля Основание, читайте в разделе «Сервис».
Рис. 4. Ввод основания
Рис. 4. Ввод основания
Смотрите также раздел «Шаблоны»

По доверенности № __ от __

Поля для указания номера и даты выписки доверенности для получения товара по накладной. Занесенные здесь данные будут выводиться в отчете «Торг-12».

Номер доверенности и дату составления документа можно ввести с клавиатуры. Заполняется аналогично полю от.

Валюта

Это поле (рис. 5) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 5. Выбор валюты
Рис. 5. Выбор валюты
Смотрите также раздел «Дополнительные валюты»

Сетка товарного наполнения

Сетка товарного наполнения (рис. 6) предназначена для ввода информации о товарах. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара — это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе «Вставка товара».

Вы можете изменять сортировку товаров в документе, для этого щелкните левой клавишей мыши на заголовке того стобца, по которому должна произвестись сортировка.

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить все.

Итоговая сумма накладной будет отображена под сеткой товарного наполнения.
Рис. 6. Сетка товарного наполнения
Рис. 6. Сетка товарного наполнения
Смотрите также разделы «Товары», «Сетки»

Кнопка [Транспортная часть]

Кнопка нужна для открытия окна Транспортная часть для заполнения транспортной части товарно-транспортной накладной.

Советуем прочитать:

Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Объявление на взнос наличными

/Работа с документами /Объявление на взнос наличными

Для того чтобы сформировать объявление на взнос наличными, активизируйте закладку Объявление на взнос наличными и заполните следующие поля:

Объявление №

В этом поле указывается порядковый номер документа (рис. 1). Номер объявления можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

От кого

Для того чтобы выбрать нужное наименование фирмы-плательщика, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список получателей не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.

Рис. 3. Ввод организации
Рис. 3. Ввод организации
Смотрите также раздел «Фирмы»

Через кого

Поле содержит информацию о представителе получателя (ФИО и т.д.). У каждого получателя может быть несколько представителей, поэтому здесь предусмотрены те же функциональные элементы, что и в предыдущих полях.

Дебет

В этом поле вводится номер счета банка. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 4).
Рис. 4. Шаблоны
Рис. 4. Шаблоны
Смотрите также раздел «Шаблоны»

Получатель

В этом поле указывается получатель суммы. Заполняется так же, как и поле От кого.

ОКАТО

В этом поле вводится значение кода ОКАТО плательщика. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 4).

Источник взноса

В этом поле вводится источник взноса. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 4).

Сумма

Поставьте курсор в поле и введите с клавиатуры сумму объявления на взнос наличными.

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Платежное поручение

/Работа с документами /Платежное поручение

Отчет «Платежное поручение» соответствует последнему утвержденному образцу. Вы можете изменить некоторые параметры вывода данных в отчете (см. главу «Сервис»).

Созданные в «Бизнес Пак» платежные поручения можно экспортировать в файл электронных образов платежных документов (ЭПД). Эти файлы формируются на основании архива платежных поручений (см. главу «Экспорт и импорт данных»).

Для того чтобы сформировать платежное поручение, откройте закладку Платежное поручение и заполните следующие поля:

Платежное поручение №

Поле предназначено для ввода номера документа (рис. 1). Номер платежного поручения можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Вид платежа

Чтобы установить вид платежа, нажмите на кнопку со стрелкой вниз (рис. 3). Откроется список видов платежа (почтой, телеграфом, электронный, срочный, по договору, клиринг), в котором выберите нужное наименование.

Если Вы хотите указать вид платежа, которого нет в списке, то поставьте в это поле курсор и введите с клавиатуры нужное наименование.

Если Вам не требуется указывать вид платежа, то оставьте это поле не заполненным или просто удалите выбранное в поле наименование.
Рис. 3. Выбор вида платежа
Рис. 3. Выбор вида платежа

Статус

Это поле предназначено для ввода статуса лица, оформившего расчетный документ — налогоплательщика.

Плательщик

Вы можете выбрать искомое название фирмы-плательщика в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 4). Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список плательщиков.

Рис. 4. Ввод названия фирмы
Рис. 4. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Получатель

В этом поле указывается получатель платежа. Поле Получатель заполняется так же, как поле Плательщик.

Сумма

Поле для ввода суммы платежа. Поставьте курсор в поле и введите с клавиатуры нужное число. Расшифровка суммы прописью выведется в отчете автоматически.

Вид оп.

Поставьте курсор в поле ввода и введите с клавиатуры вид операции.

Срок плат.

Поле Срок платежа заполняется аналогично полю от (рис. 2). Если Вам не требуется указывать срок платежа, то оставьте это поле незаполненным.

Очер. плат.

Поставьте курсор в поле ввода и установите очередность платежа.

Код

Для ввода кода установите курсор в поле ввода и наберите число с клавиатуры.

Назначение платежа

Для заполнения налоговых кодов можно создать необходимые шаблоны и впоследствии выбирать данные из них. Для создания шаблонов используйте кнопку [Шаблон] (рис. 5).

При указании иной дополнительной информации, необходимой для идентификации назначения платежа, также можно создать несколько шаблонов и при составлении документа выбирать из них подходящий вариант.

Если Вы собираетесь в последствии передавать файл с электронными образами платежных документов в казначейство, то для формирования строк платежного поручения по бюджетной классификации используйте кнопку [Коды классификации]. В открывшемся окне в верхней части располагаются поля для ввода кодов по бюджетной классификации. В соответствии с приведенным ниже форматом по мере заполнения этих полей будут формироваться строки. Для добавления новой строки нажмите кнопку [Добавить], для удаления строки — кнопку [Удалить]. Подробнее про экспорт в файл ЭПД можно прочитать в разделе «Экспорт и импорт данных».
Рис. 5. Использование шаблонов
Рис. 5. Использование шаблонов
Смотрите также разделы «Шаблоны», «Экспорт и импорт данных»

НДС

Поставьте курсор в поле ввода и наберите размер НДС в процентах. В окне справа будет автоматически отображена строка расшифровки НДС, которую при желании можно отредактировать. Если налог не выделяется с суммы платежа, то поставьте ставку НДС «0%».

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Платежное требование

/Работа с документами /Платежное требование

Отчет «Платежное требование» соответствует последнему утвержденному образцу. Вы можете изменить некоторые параметры вывода данных в отчете (см. главу «Сервис»).

Для того чтобы сформировать платежное требование, откройте закладку Платежное требование и заполните следующие поля:

Платежное требование №

Поле предназначено для ввода номера документа (рис. 1). Номер платежного требования можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 1. Ввод номера
Рис. 1. Ввод номера

Дата

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Вид платежа

Чтобы установить вид платежа, нажмите на кнопку со стрелкой вниз (рис. 3). Откроется список видов платежа (почтой, телеграфом, электронный, срочный, по договору, клиринг), в котором выберите нужное наименование.

Если Вы хотите указать вид платежа, которого нет в списке, то поставьте в это поле курсор и введите с клавиатуры нужное наименование.

Если Вам не требуется указывать вид платежа, то оставьте это поле не заполненным или просто удалите выбранное в поле наименование.
Рис. 3. Выбор вида платежа
Рис. 3. Выбор вида платежа

Условие оплаты

Поле предназначено для занесения условия оплаты.

Срок для акцепта

В поле проставляется количество дней для акцепта, установленного договором.

Плательщик

Указывается наименование плательщика средств. Вы можете выбрать искомое название фирмы в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 4). Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список плательщиков.
Рис. 4. Ввод названия фирмы
Рис. 4. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Получатель

В этом поле указывается получатель платежа. Поле Получатель заполняется так же, как поле Плательщик.

Сумма

Указывается сумма платежа цифрами. Расшифровка суммы прописью выведется в отчете автоматически.

Вид оп.

Поставьте курсор в поле ввода и введите с клавиатуры вид операции.

Очер. плат.

Поставьте курсор в поле ввода и установите очередность платежа.

Код

Для ввода кода установите курсор в поле ввода и наберите число с клавиатуры.

Дата отсылки

Проставляется дата отсылки (вручения) плательщику предусмотренных договором документов. Поле Дата отсылки заполняется так же, как поле Дата (рис. 2).

Назначение платежа

Вы можете ввести информацию о назначении платежа вручную или воспользоваться кнопкой [Шаблоны] (рис. 5).
Рис. 5. Использование шаблонов
Рис. 5. Использование шаблонов
Смотрите также раздел «Шаблоны»

НДС

Поставьте курсор в поле ввода и наберите размер НДС в процентах. В окне справа будет автоматически отображена строка расшифровки НДС, которую при желании можно отредактировать. Если налог не выделяется с суммы платежа, то поставьте ставку НДС «0%».

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Прайс-лист

/Работа с документами /Прайс-лист

Для того чтобы сформировать прайс-лист, Вам нужно заполнить следующие поля формы:

Фирма

Поле содержит реквизиты фирмы (рис. 1). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 1. Ввод названия фирмы
Рис. 1. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Название

Название прайса вводится вручную с клавиатуры. Это поле аналогично полю Номер документа в других разделах программы. Манипулируя названием, Вы можете дублировать документы и создавать новые.

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Примечание

В этом поле (рис. 3) указывается любая дополнительная информация. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны].

Рис. 3. Ввод примечания
Рис. 3. Ввод примечания

Валюта

Это поле (рис. 4) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены товаров в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 4. Выбор валюты
Рис. 4. Выбор валюты
Смотрите также разделы «Дополнительные валюты», «Элементы управления».

Номенклатурные сетки

Основу рабочего окна прайс-листа составляют две связанные сетки. Верхняя сетка (рис. 5) представляет собой номенклатурное наполнение прайса, а нижняя сетка (рис. 6) является списком всей номенклатуры, доступной системе.

Для того чтобы сформировать прайс-лист, Вам нужно заполнить верхнюю сетку наименованиями товаров (услуг). Заполнение верхней сетки происходит путем переноса позиций из нижней сетки. Это можно делать несколькими способами:

  1. Отметьте галочкой нужные позиции в нижней сетке нажатием левой клавиши мышки на позиции или клавишами [вверх/вниз] + [F6] на клавиатуре;
  2. Можно использовать контекстное меню нижней сетки, которое вызывается нажатием правой клавиши мыши. В этом меню выберите пункт Переместить, и выделенная в данный момент позиция появится в верхней сетке. Выберите пункт Переместить группу, чтобы переместить группу товаров, или Переместить все, чтобы переместить все товары.

Те же пункты контекстного меню действуют и в верхней сетке.

С прайс-листом можно проделывать различные операции. Можно изменять сортировку наименований товаров в документе, для этого щелкните левой клавишей мыши на заголовке соответствующей колонки.
Рис. 5. Верхняя сетка
Рис. 5. Верхняя сетка
Рис. 6. Нижняя сетка
Рис. 6. Нижняя сетка
Смотрите также разделы «Справочники», «Сетки»

Советуем прочитать:

Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Приходный ордер

/Работа с документами /Приходный ордер

Для того чтобы сформировать приходный кассовый ордер, активизируйте закладку Приходный ордер и заполните следующие поля:

Приходный ордер №

Можете ввести номер приходного ордера с клавиатуры или, нажав на кнопку [Поменять на следующий], увеличить номер документа на единицу (рис. 1).
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Дебет, Код структурого подразделения, Корреспондирующий счет, Код аналитического учета, Код целевого назначения

Эти поля заполняются при необходимости путем ввода данных с клавиатуры.

Организация

Поле содержит реквизиты фирмы, которая получает деньги (обычно — Ваше предприятие) (рис. 3). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 3. Ввод названия фирмы
Рис. 3. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Принято от

В этом поле указывается, от кого принята сумма. Заполняется так же, как поле Организация.

Через кого

Поле содержит информацию о представителе получателя (ФИО и т.д.). У каждого получателя может быть несколько представителей, поэтому здесь предусмотрены те же функциональные элементы, что и в предыдущих полях.

Основание

В это поле заносится информация о документе, на основании которого составляется данный приходный кассовый ордер. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 4).
Рис. 4. Ввод основания
Рис. 4. Ввод основания
Смотрите также раздел «Шаблоны»

Сумма

Поставьте курсор в поле и введите с клавиатуры нужную сумму.

Ставка НДС (%)

Установите курсор в поле и укажите ставку налога на добавленную стоимость в процентах.

В том числе

В этом поле автоматически указывается процент и сумма налогов, входящих в сумму документа. При желании Вы можете подредактировать эти данные. Установите курсор в это поле и с клавиатуры внесите изменения.

Приложение

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле вручную с клавиатуры или воспользоваться кнопкой [Шаблоны] (рис. 4).

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Расходный ордер

/Работа с документами /Расходный ордер

Для того чтобы сформировать расходный кассовый ордер, активизируйте закладку Расходный ордер и заполните следующие поля:

Расходный ордер №

Поле предназначено для ввода номера документа (рис. 1). Номер расходного ордера можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 1. Ввод номера
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Код структурого подразделения, Корреспондирующий счет, Код аналитического учета, Кредит, Код целевого назначения

Эти поля заполняются при необходимости путем ввода данных с клавиатуры.

Организация

Поле Организация (рис. 3) содержит реквизиты фирмы, которая выдает деньги (обычно — Ваше предприятие). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе «Элемент работы со справочником», как сформировать список предприятий.

Рис. 3. Ввод названия фирмы
Рис. 3. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Получил

В этом поле указывается, кто принял сумму (рис. 4). Заполняется так же, как поле Организация.
Рис. 4. Ввод получателя
Рис. 4. Ввод получателя

Через кого

Поле содержит информацию о представителе получателя (ФИО и т.д.). У каждого получателя может быть несколько представителей, поэтому здесь предусмотрены те же функциональные элементы, что и в предыдущих полях.

Сумма

Поставьте курсор в поле и введите с клавиатуры нужную сумму.

Основание

В это поле заносится информация о документе, на основании которого составляется данный расходный кассовый ордер. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 5).
Рис. 5. Ввод основания
Рис. 5. Ввод основания
Смотрите также раздел «Шаблоны»

Приложение

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле вручную с клавиатуры или воспользоваться кнопкой [Шаблоны] (рис. 5).

По документу

В этом поле указывается наименование, номер, дата, и место выдачи документа, удостоверяющего личность получателя. заполняется так же, как поля Основание, Приложение.

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Счет

/Работа с документами /Счет

Для того чтобы сформировать счет, откройте закладку Счет и заполните следующие поля:

Продавец

Поле содержит информацию о том, кто выписывает счет на предоплату (обычно — Ваше предприятие). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 1). Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 1. Ввод названия фирмы
Рис. 1. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Покупатель

Содержит информацию о том, кто оплачивает счет. Заполняется так же, как и поле Продавец.

Счет №

Установите курсор в окно и наберите с клавиатуры номер счета. Если Вы нажмете на кнопку в этом поле (рис. 2), то номер последнего документа увеличится на единицу.
Рис. 2. Ввод номера
Рис. 2. Ввод номера

от

Поле для ввода даты документа (рис. 3). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 3. Ввод даты
Рис. 3. Ввод даты
Смотрите также раздел «Календарь»

Примечание

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле (рис. 4) вручную с клавиатуры или воспользоваться кнопкой [Шаблоны].
Рис. 4. Ввод примечания
Рис. 4. Ввод примечания
Смотрите также раздел «Шаблоны»

Валюта

В поле (рис. 5) указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 5. Выбор валюты
Рис. 5. Выбор валюты
Смотрите также раздел «Дополнительные валюты»

Сетка товарного наполнения

Сетка товарного наполнения (рис. 6) предназначена для ввода информации о товарах. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара — это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе «Вставка товара».

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить все.

Итоговая сумма счета будет отображена под сеткой товарного наполнения.
Рис. 6. Сетка товарного наполнения
Рис. 6. Сетка товарного наполнения
Смотрите также раздел «Сетки»

Советуем прочитать:

Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Счет-фактура

/Работа с документами /Счет-фактура

Отчет «Счет-фактура» соответствует самому последнему утвержденному образцу документа. Кроме стандартной формы документа Вы можете выбрать другие виды счета-фактуры в окне Вид отчета перед просмотром/печатью документа.

Для того чтобы сформировать счет-фактуру, заполните следующие поля формы:

Продавец

Поле содержит информацию о том, кто выписывает счет на предоплату (обычно — Ваше предприятие) (рис. 1). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе «Элемент работы со справочником», как сформировать список предприятий.
Рис. 1. Ввод названия фирмы
Рис. 1. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Покупатель

Содержит информацию о том, кто оплачивает счет. Заполняется так же, как и поле Продавец.

Счет-фактура №

Поле предназначено для ввода номера документа (рис. 2). Установите курсор в окно и наберите с клавиатуры порядковый номер счета-фактуры. Если Вы нажмете на кнопку в этом поле, то номер последнего документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 2. Ввод номера
Рис. 2. Ввод номера

от

Поле для ввода даты документа (рис. 3). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 3. Ввод даты
Рис. 3. Ввод даты
Смотрите также раздел «Календарь»

Примечание

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле вручную с клавиатуры или воспользоваться кнопкой [Шаблоны] (рис. 4).

Рис. 4. Ввод примечания
Рис. 4. Ввод примечания
Смотрите также раздел «Шаблоны»

К плат.- расч. док. №

В этом поле указывается вид и номер платежно-расчетного документа.

от

Поле для ввода даты платежного документа (рис. 3). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

При формировании книги продаж эта дата будет выводиться в графе «Дата оплаты счета-фактуры продавца».

Валюта

В поле (рис. 5) указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 5. Выбор валюты
Рис. 5. Выбор валюты
Смотрите также раздел «Дополнительные валюты»

Сетка товарного наполнения

Сетка товарного наполнения (рис. 6) предназначена для ввода информации о товарах. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара — это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе «Вставка товара».

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить все.

Итоговая сумма счета-фактуры будет отображена под сеткой товарного наполнения.
Рис. 6. Сетка товарного наполнения
Рис. 6. Сетка товарного наполнения
Смотрите также разделы «Справочники», «Сетки».

Советуем прочитать:

Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Товарный чек

/Работа с документами /Товарный чек

Для того чтобы сформировать товарный чек, откройте закладку Товарный чек и заполните следующие поля:

Продавец

Поле содержит информацию о том, кто отпускает товар (обычно — Ваше предприятие) (рис. 1). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список фирм не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не нашлось, то читайте в разделе , как внести ее в список организаций.
Рис. 1. Ввод названия фирмы
Рис. 1. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Товарный чек №

В этом поле указывается порядковый номер товарного чека (рис. 2). Номер чека можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Рис. 2. Ввод номера
Рис. 2. Ввод номера

от

Поле для ввода даты документа (рис. 3). Дату выписки чека можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 3. Ввод даты
Рис. 3. Ввод даты
Смотрите также раздел «Календарь»

Примечание

В это поле заносится дополнительная информация. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 4).
Рис. 4. Ввод примечания
Рис. 4. Ввод примечания
Смотрите также раздел «Шаблоны»

Валюта

В поле (рис. 5) указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 5. Выбор валюты
Рис. 5. Выбор валюты
Смотрите также раздел «Дополнительные валюты»

Сетка товарного наполнения

Сетка товарного наполнения (рис. 6) предназначена для ввода записей о проданных товарах. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара — это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе «Вставка товара».

Вы можете изменять сортировку наименований товаров в документе. Щелкните левой клавишей мыши на поле Наименование, и все товары отсортируются в алфавитном порядке. Также можно отсортировать товары по группам, для этого щелкните левой клавишей мыши на поле Группа.

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить все.

Итоговая сумма товарного чека будет отображена под сеткой товарного наполнения.
Рис. 6. Сетка товарного наполнения
Рис. 6. Сетка товарного наполнения
Смотрите также разделы «Товары», «Сетки».

Советуем прочитать:

Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Форма СБ РФ ПД-4

/Работа с документами /Форма СБ РФ ПД-4

Для того чтобы сформировать бланк платежного документа «Форма ПД-4», который используется для осуществления наличных платежей через Сбербанк России, откройте закладку Форма СБ РФ ПД-4 и заполните поля рабочей формы.

Индекс документа

Указывается индивидуальный номер платежного документа. Номер можно ввести вручную или воспользоваться кнопкой [Шаблоны] (рис. 1).
Рис. 1. Использование шаблона
Рис. 1. Использование шаблона
Смотрите также раздел «Шаблоны»

Статус

Указывается статус физического лица, его можно ввести вручную или воспользоваться кнопкой [Шаблоны] (рис. 1)

Дата

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Плательщик

Выбирается фирма-плательщик (рис. 3). Для того чтобы выбрать плательщика, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 3. Ввод названия фирмы
Рис. 3. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Получатель

Указывается наименование органа федерального казначейства Минфина России или соответствующего финансового органа согласно действующему законодательству. Поле Получатель заполняется так же, как поле Плательщик.

КБК

Коды бюджетной классификации можно ввести вручную или выбрать из списка.

ОКАТО

Значение кода ОКАТО муниципального образования можно ввести вручную или воспользоваться кнопкой [Шаблоны] (рис. 1).

Налоговый период

В этом поле указывается налоговый период, за который уплачивается налог (сбор), или конкретная дата уплаты налога (сбора) — «число.месяц.год». Налоговый период можно ввести вручную или воспользоваться кнопкой [Шаблоны] (рис. 1).

Сумма платежа

В это поле введите с клавиатуры сумму платежа.

Пеня (%)

Введите с клавиатуры процент пени.

Штраф

В этом поле проставляется сумма штрафа.

Итого

Итоговая сумма документа рассчитывается автоматически с учетом начисленных пени и штрафа.

Основание платежа

Поле Основание платежа можно заполнять вручную. Удобнее создать несколько шаблонов и при составлении документа выбирать из них подходящий вариант. Для создания шаблонов используйте кнопку [Шаблоны] (рис. 1).

Тип платежа

Тип платежа можно ввести вручную или воспользоваться кнопкой [Шаблоны] (рис. 1).

Лицевой счет плательщика

Для вывода в документе «ПД-4 (две страницы)» лицевого счета плательщика необходимо в справочнике фирм, нажав на кнопку [ОФК], заполнить поле Лицевой счет клиента в ОФК.

Советуем прочитать:

Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Ценники

/Работа с документами /Ценники

Для того чтобы сформировать ценники, заполните следующие поля формы:

Организация

Поле содержит информацию о том, кто отпускает товар (обычно — Ваше предприятие) (рис. 1). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список получателей не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе «Элемент работы со справочником», как внести ее в список организаций.
Рис. 1. Ввод названия фирмы
Рис. 1. Ввод названия фирмы
Смотрите также раздел «Фирмы»

Название

В это поле введите с клавиатуры название или номер отчета с ценниками, под которым он будет храниться в архиве документов. Это поле аналогично полю Номер документа в других разделах программы.

Дата

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.01.2008. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Рис. 2. Ввод даты
Рис. 2. Ввод даты
Смотрите также раздел «Календарь»

Валюта

Это поле (рис. 3) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй — краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены товаров в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу «Дополнительные валюты».
Рис. 3. Выбор валюты
Рис. 3. Выбор валюты
Смотрите также раздел «Дополнительные валюты»

Сетка товарного наполнения

Сетка товарного наполнения (рис. 4) предназначена для ввода информации о товарах. Для того чтобы вставить название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара — это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе «Вставка товара». Вы можете вставлять в сетку товарного наполнения любое количество позиций товаров. В отчете на каждую позицию товара будет сформирован отдельный ценник.

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию.

Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить все.
Рис. 4. Сетка товарного наполнения
Рис. 4. Сетка товарного наполнения
Смотрите также раздел «Сетки»

Советуем прочитать:

Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


/Справочники

При работе в программе «Бизнес Пак» формируются следующие справочники:

  • Группы товаров;
  • Дополнительные валюты;
  • Единицы измерения;
  • Наименования меток;
  • Страны производители;
  • Товары;
  • Фирмы.

Чтобы перейти к справочнику нажмите кнопку [Открыть], в появившемся меню выберите пункт Справочник, в подменю — название необходимого справочника.

Дополнительные возможности

Из справочников «Фирмы» и «Товары» есть возможность распечатать и экспортировать в файл отчет с информацией по фирмам и товарам. Например, Вы можете экспортировать справочники товаров и фирм в файл формата MS Excel для последующего импорта в программу «Товар-Деньги-Товар».

Если в справочниках есть повторяющиеся позиции, которые были случайно заведены, и Вы не можете их удалить, так как они используются во многих документах, воспользуйтесь функцией объединения строк: с помощью пункта контекстного меню Отметить строку для объединения выделите нужные позиции (они будут выделены желтым цветом) и объедините их, выбрав пункт Выполнить объединение строк. После объединения дублирующиеся позиции можно будет удалить из справочников.

Смотрите также разделы «Сервис», «Печать документов и отчетов»


Группы товаров

/Справочники /Группы товаров

Для того чтобы добавить новую группу товара в справочник, вызовите нажатием правой клавиши мыши контекстное меню и выберите в нем пункт Вставить. Откроется окно Группа, в котором нужно заполнить одно поле:

Наименование

Введите название группы товаров.

Список групп товаров можно сформировать из окна Товар при вставке товара в документ. Как это сделать, читайте в разделе «Элемент работы со справочником».

Смотрите также раздел «Вставка товара»

Советуем прочитать:

Создание документа, Вставка товара, Элементы управления.


Дополнительные валюты

/Справочники /Дополнительные валюты

В «Бизнес Пак» есть возможность работать с валютой, отличной от рубля. Для этого нужно ввести в справочник валют дополнительную валюту. Откройте справочник дополнительных валют, вызовите нажатием правой клавиши мыши контекстное меню и выберите в появившемся меню пункт Вставить. Откроется окно Валюта, в котором следует заполнить следующие поля:

Обозначение валюты

В этом поле введите условное обозначение валюты, например, $, € и т.п. После того, как Вы введете дополнительную валюту в справочник, на рабочих формах документов появится поле, в котором можно выбирать нужную валюту и пересчитывать в ней цены. Это условное обозначение в отчетах не выводится.

Смотрите также раздел «Работа с документами»

Код по ОКВ

В этом поле указывается код валюты по Общероссийскому классификатору валют, который используется при формировании Заявки на кассовый расход.

Обозначения прописью

Для того чтобы для дополнительно введенной валюты в отчетах расшифровывалась сумма прописью, нужно заполнить эти поля. Справа на примере рубля и копейки показано, в каких падежах вписывать обозначения. Например, доллар, долларов, доллара.

Также список валют можно сформировать из окна Модель при добавлении новой модели в «Справочник товаров». Как это сделать, читайте в разделе «Элемент работы со справочником».

Смотрите также раздел «Товары»

Советуем прочитать:

Создание документа, Работа с документами.


Единицы измерения

/Справочники /Единицы измерения

Для того чтобы добавить новую единицу измерения в справочник, вызовите нажатием правой клавиши мыши контекстное меню и выберите в нем пункт Вставить. Откроется окно Единица измерения, в котором нужно заполнить следующие поля:

Наименование

Введите название единицы измерения товара, например: кг, шт, рулон.

Если Вам нужно использовать сложные единицы измерения, например, количество упаковок = 100, количество мест в одной упаковке = 50, то Вам стоит посмотреть другой наш программный продукт «Товар-Деньги-Товар», предназначенный для учета товара и автоматизации торговли.

Код по ОКЕИ

Укажите код единицы измерения по Общероссийскому классификатору единиц измерения. Этот код будет указываться в накладной по форме «Торг-12».

Также список единиц измерения можно сформировать из окна Модель при вставке товара в документ или в «Справочнике товаров». Как это сделать, читайте в разделе «Элемент работы со справочником».

Смотрите также раздел «Вставка товара»

Советуем прочитать:

Создание документа, Вставка товара, Элементы управления.


Наименования меток

/Справочники /Наименования меток

Для того чтобы добавить новую метку в справочник, вызовите нажатием правой клавиши мыши контекстное меню и выберите в нем пункт Вставить. Откроется окно Наименование метки, в котором нужно заполнить следующие поля:

Наименование

Введите название метки, например: Оплачено, Отгружено.

Цвет

Выберите в этом поле цвет, которым будет подсвечиваться строка, на которой установлена данная метка.

Смотрите также раздел «Архив документов»

Советуем прочитать:

Создание документа, Вставка товара, Элементы управления.


Страны производители

/Справочники /Страны производители

Для того чтобы добавить новую страну в справочник, вызовите нажатием правой клавиши мыши контекстное меню и выберите в нем пункт Вставить. Откроется окно Страна, в котором нужно заполнить одно поле:

Наименование

Введите название страны-производителя.

Список стран, производящих товары, можно сформировать из окна Товар при вставке товара в документ. Как это сделать, читайте в разделе «Элемент работы со справочником».

Смотрите также раздел «Вставка товара»

Советуем прочитать:

Создание документа, Вставка товара, Архив документов, Печать документов и отчетов.


Товары

/Справочники /Товары

Справочник номенклатуры товаров можно сформировать, не выходя из режима составления документа. Для этого нажмите правую клавишу мыши в Сетке товарного наполнения и выберите в появившемся меню пункт Вставить. Другой способ добавить товар — открыть закладку Товары, вызвать правой кнопкой мыши контекстное меню и также выбрать в нем пункт Вставить. Откроется окно Модель, в котором следует заполнить следующие поля:

Наименование

В этом поле указывается наименование товара.

Страна

В этом поле Вы выбираете название страны-производителя данного товара. Если нужной страны нет в списке, то можете сразу добавить ее в справочник стран. Как это сделать, читайте в разделе «Элемент работы со справочником».

ГТД

В этом поле вводится номер грузовой таможенной декларации.

Обратите внимание: для России номер ГТД не указывается.

Ед. изм.

Выберите в списке обозначение единицы измерения для данного товара.

Смотрите также раздел «Единицы измерения»

Упаковка

В этом поле указывается упаковка товара.

Коэффициент

В этом поле указывается коэффициент товара.

Цена

В этом поле указывается цена товара.

НДС

Если Вам нужно учитывать налог на добавленную стоимость, то выберите способ расчета налога и установите отметку в соответствующее поле Выделить или Начислить (рис. 4). Затем установите курсор в поле справа и укажите ставку налога в процентах. Если НДС учитывать не нужно — поставьте отметку в поле Нет.
Рис. 1. Выбор способа расчета налога
Рис. 1. Выбор способа расчета налога

Валюта

В этом поле указывается дополнительная валюта. По умолчанию у товара в поле Валюта стоит «-» — это значит, что цена товара указана в рублях.

Группа

В этом поле указывается группа товара.

Примечание 1, Примечание 2

Эти поля можно использовать для ввода дополнительной информации о товаре. Поля с примечанием выводятся только в ценниках. Можно выводить примечания для каждого наименования товара и в других документах.

Советуем прочитать:

Создание документа, Вставка товара, Работа с документами, Элементы управления.


Фирмы

/Справочники /Фирмы

Справочник всех предприятий и организаций. Информация о фирме заносится в окне Фирма.

Если Вы находитесь на закладке Фирмы, то для вызова окна Фирма нажмите на белом поле правую клавишу мыши в открывшемся контекстном меню выберите пункт Вставить. Можно перейти в режим заполнения справочника организаций прямо из рабочей формы документа. Это подробно описано в разделе «Элемент работы со справочником».

Справочную информацию по фирмам можно распечатать, нажав на кнопку [ОК и печать].

Фирма-партнер

Поле Фирма-партнер предназначено для ввода краткого названия фирмы. Это нужно для того чтобы Вам легче было найти данную фирму в списке при заполнении формы документа. При просмотре/печати краткое название фирмы не отображается.

Название фирмы

В это поле вводится краткое наименование предприятия, например «ООО «Рога и копыта». Именно это наименование будет выводиться во всех отчетах.

Полное наименование организации

В это поле вводится полное наименование предприятия, например «Общество с ограниченной ответственностью «Рога и копыта». Это наименование будет выводиться, например, в счет-фактуре. Если поле Название фирмы заполнено, то при нажатии на кнопку [Заполнить автоматически] (рис. 1), поле заполнится автоматически.
Рис. 1. Заполнить автоматически
Рис. 1. Заполнить автоматически

Грузоотправитель

Поле содержит информацию о грузоотправителе (грузополучателе) фирмы. Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 2). Более быстрый способ — начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе «Элемент работы со справочником», как внести ее в список.

Если организация совпадает с грузоотправителем, то оставьте в этом поле «-».

Справочник грузоотправителей содержит следующие поля: Название, Адрес и телефон, ИНН, КПП, БИК, Банк, Кор. счет, Расчетный счет, Код по ОКПО. Вы можете быстро заполнить все поля, нажав кнопку [Скопировать реквизиты организации].

Рис. 2. Ввод названия фирмы
Рис. 2. Ввод названия фирмы

Плательщик (поставщик)

Галочка в окошке Плательщик (Поставщик) (рис. 3) определяет, в какую группу организаций будет отнесена данная фирма: к плательщикам (продавцам) или к получателям (покупателям). Установленная галочка означает, что фирма попадет и в список плательщиков, и в список получателей. Если галочка снята, то фирма попадет только в список получателей (покупателей).
Рис. 3. Отнести фирму к плательщикам (поставщикам)
Рис. 3. Отнести фирму к плательщикам (поставщикам)
Смотрите также раздел «Работа с документами»

Реквизиты предприятия

Поля: Адрес и телефон, ИНН, КПП, Расчетный счет, Кор. счет, Банк, БИК, ОКПО предназначены для ввода реквизитов предприятия. Чтобы заполнить банковские реквизиты, нажмите на кнопку [Заполнить по справочнику банков] (рис. 4) на каком-нибудь поле из трех (либо Кор. счет, либо Банк, либо БИК). Откроется окно Список банков. Найдите нужный банк, начав набирать название в соответствующем столбце. Выделится банк, нажмите кнопку [OK].

По введенному ИНН можно заполнить поля Название фирмы, Адрес и телефон, КПП, ОГРН. Данные об организации берутся из базы ФНС. В связи с вводом на сервере ФНС механизма для различия компьютеров и людей («капчи») в программе для получения данных организации по ИНН необходимо ввести символы, показанные на картинке (рис. 5).

Введите ИНН и нажмите кнопку [Заполнить реквизиты по ИНН]. Появится окно с изображением, введите символы, показанные на нем, в соседнее поле и нажмите кнопку [OK].

Обратите внимание: для автоматического заполнения полей по ИНН Ваш компьютер должен быть подключен к интернету.
Рис. 4. Заполнить по справочнику банков
Рис. 4. Заполнить по справочнику банков
Рис. 5. Пример изображения
Рис. 5. Пример изображения
Видео. Бизнес Пак 7.4 (975) — Автозаполнение данных по ИНН

Дополнительное поле 1, 2

Дополнительные поля предназначены для занесения реквизитов организации, для которых нет специальных полей. Данные из дополнительных полей можно вывести в любом документе.

Вторая подпись не предусмотрена

Если Вы поставите галочку в окошко Вторая подпись не предусмотрена, то в платежном поручении в строке, отведенной для второй подписи, будет отмечено «Вторая подпись не предусмотрена».

Без печати

Если Вы поставите галочку в окошко Без печати, то в платежном поручении вместо отметки «МП» (место для печати) будет стоять «Без печати».

Работа без НДС

Если Вы поставите галочку в окошко Работа без НДС, то в документах не будет учитываться НДС, даже если он стоит у товаров.

ОФК

Если Вы собираетесь передавать данные в федеральное казначейство, то нажмите на кнопку [ОФК] (рис. 6).

Данные из полей Организация ОФК, Лицевой счет клиента в ОФК, Код ОФК, Инн ОФК, Отделение Сбербанка используются для экспорта в файл электронных образов платежных документов.

Данные из поля Лицевой счет клиента в ОФК также используются при формировании отчета «ПД-4 (две страницы)».
Рис. 6. Заполнить данные для ОФК
Рис. 6. Заполнить данные для ОФК
Смотрите также раздел «Работа с документами»

ИП

Для ввода данных индивидуального предпринимателя нажмите на кнопку [ИП] (рис. 7).

Окно содержит поле ОГРН, а также поля для ввода данных о свидетельстве и паспорте индивидуального предпринимателя.
Рис. 7. Заполнить данные для ИП
Рис. 7. Заполнить данные для ИП

Сотрудники

Ввод сотрудников и расшифровки подписей вводятся в реквизитах фирмы, в нужном Вам типе документов. Например, на документе «Накладная», в поле Отправитель вызовите фирму на редактирование, нажмите кнопку [Сотрудники] (рис. 8), откроется окно Сотрудники, в нем введите имена сотрудников и их должности, которые будут использоваться в документе «Накладная».
Рис. 8. Сотрудники
Рис. 8. Сотрудники

Советуем прочитать:

Работа с документами, Элементы управления.


/Элементы управления

В программу «Бизнес Пак» для удобства работы встроены несколько элементов управления, без знакомства с которыми Вам будет сложнее разобраться в программе, если Вы новичок.

Каждому из этих элементов посвещена отдельная глава:

  • Закладки;
  • Элемент работы со справочником;
  • Сетки;
  • Шаблоны;
  • Календарь.


Закладки

/Элементы управления /Закладки

Каждый документ, архив документов или справочник в «Бизнес Пак» представлен отдельной закладкой.

 Видео. Бизнес Пак 7.4 (961)

Открытие

Для того чтобы открыть закладку нужного документа, архива документов или справочника нажмите на кнопку [Открыть] (рис. 1) и выберите подходящий пункт в появившемся меню (открытые закладки выделяются цветом). Список всех открытых закладок можно посмотреть, если нажать на кнопку со стрелкой вниз в правом верхнем углу окна программы (рис. 2). Также можно нажать правую кнопку мыши на какой-либо закладке. Выбрав в этом меню закладку, Вы перейдете к ней.

Закладки документов можно перетаскивать (зажав левую клавишу мыши). Если все закладки не помещаются на экране, их можно прокручивать с помощью колесика мыши.
Рис. 1. Кнопка [Открыть]
Рис. 1. Кнопка [Открыть]
Рис. 2. Список открытых закладок
Рис. 2. Список открытых закладок

Закрытие

На активной закладке отображается кнопка, закрывающая закладку (рис. 3). Закрыть активную закладку можно нажав на эту кнопку, а также вызвав список всех открытых закладок и выбрав пункт Закрыть.
Рис. 3. Закрытие активной закладки
Рис. 3. Закрытие активной закладки

Советуем прочитать:

Создание документа, Вставка товара, Работа с документами.


Элемент работы со справочником

/Элементы управления /Элемент работы со справочником

Элемент работы со справочником позволяет выбирать, добавлять, изменять и удалять данные из справочника, не выходя из рабочей формы документа.

Переходим в элемент работы со справочником

На всех формах документов Вам встречалось поле, у которого есть кнопочка со стрелкой вправо (рис. 1), нажмите на нее… Откроется элемент работы со справочником. Другой способ перейти в этот элемент — нажать комбинацию клавиш [Alt] + [стрелочка вправо].

Верхняя область открывшегося окна предназначена для отображения списка данных (наименований фирм, представителей, товаров, стран-производителей и пр.) в зависимости от названия поля, из которого Вы перешли в элемент управления. Элементы этого списка расположены в алфавитном порядке, сортировка производится автоматически. Если Вы только начали работать с программой и еще не заполняли справочники, то эта область у Вас пуста.

В нижней части окна расположены шесть кнопок, с помощью которых можно ввести данные в Систему, отредактировать эту информацию, выбрать нужную позицию и вставить ее в рабочую форму, сдублировать позицию или удалить ее из справочника. Переключение между кнопками производится клавишами «вправо-влево» на клавиатуре или с помощью мышки, при этом вокруг активизированной кнопки появляется красная рамочка (рис. 2).

Рис. 1. Ввод организации
Рис. 1. Ввод организации
Смотрите также раздел «Работа с документами»

Выбрать

Кнопка [Выбрать] (рис. 2) производит выбор нужной позиции из справочника и делает найденное наименование активным для данного окна программы. Например, поставьте курсор в поле Плательщик и начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Теперь нажмите клавишу [Enter], [Тab] или просто кнопку [Выбрать] курсором мышки. Выбранное наименование фирмы-плательщика появится в поле Плательщик в рабочей форме документа.
Рис. 2. Выбор записи
Рис. 2. Выбор записи

Добавить

Кнопка [Добавить] (рис. 3) позволяет добавить позицию (организацию, товар, группу товаров и пр.) в соответствующий справочник.

Для того чтобы добавить информацию в справочник, нажмите кнопку со стрелкой вправо, активизируйте элемент управления и нажмите на кнопку [Добавить]. Другой способ, на наш взгляд более удобный, установите курсор в поле и вводите с клавиатуры нужный текст, затем нажмите на клавишу [Enter] или кнопку [Добавить] в активизировавшемся элементе управления. Откроется окно для ввода информации в определенный справочник (Товар, Ввод информации о фирме и т.д.). Заполните все необходимые поля в этом окне и нажмите на кнопку [ОК]. Вы увидите, что в списке элемента управления появился новый элемент.

Другой способ добавить нужную информацию — это перейти на закладку Справочники и вносить данные непосредственно в справочник.
Рис. 3. Добавление записи
Рис. 3. Добавление записи
Смотрите также раздел «Справочники»

Изменить

Кнопка [Изменить] (рис. 4) позволяет изменять информацию в справочниках. Для этого выберите позицию, данные о которой хотите изменить, и нажмите на кнопку [Изменить]. Если Вам удобнее не прибегать к помощи мышки, то, выбрав нужную позицию, нажмите два раза клавишу со стрелкой вправо на клавиатуре и затем клавишу [Enter]. Вы перейдете в окно редактирования справочника, в котором можно внести все необходимые изменения.
Рис. 4. Редактирование записи
Рис. 4. Редактирование записи

Дублировать

Кнопка [Дублировать] (рис. 5) предназначена для создания копии выбранной позиции в справочнике. Если Вам нужно добавить в справочник позицию с характеристиками, аналогичными уже имеющимся, то возможность дублирования позиций значительно облегчит Ваш труд, и Вам не придется несколько раз вводить одну и ту же информацию. Выберите нужное наименование и нажмите на кнопку [Дублировать]. Откроется окно редактирования справочника с копией всей информации о выбранной позиции. Внесите необходимые изменения и нажмите на кнопку [ОК].
Рис. 5. Дублирование записи
Рис. 5. Дублирование записи

Удалить

Кнопка [Удалить] (рис. 6) позволяет удалять данные из справочника. Для этого выберите позицию, которую хотите удалить, нажмите левой клавишей мыши кнопку [Удалить] или перейдите с помощью клавиатуры на эту кнопку и нажмите клавишу [Enter].
Рис. 6. Удаление записи
Рис. 6. Удаление записи

Отменить

Кнопка [Отмена] (рис. 7) закрывает правую часть элемента управления. Активизируется нажатием клавиши [Esc] или мышкой.
Рис. 7. Закрытие справочника
Рис. 7. Закрытие справочника

Советуем прочитать:

Создание документа, Вставка товара, Справочники.


Сетки

/Элементы управления /Сетки

Сеткой называется табличный элемент управления в программе. Например, сетка товарного наполнения для вставки товаров в рабочую форму при составлении документа; в архиве все документы отображаются в сетке; в справочниках вся информация тоже расположена в сетке.

Так вот, с этой сеткой можно делать следующие операции:

Активизация строки

Для того чтобы активизировать нужную строку в сетке, нажмите на ней левую клавишу мыши. Активная строка будет выделена синим цветом (рис. 1).
Рис. 1. Активная строка
Рис. 1. Активная строка

Контекстное меню

Контекстное меню, как правило, содержит все доступные действия для активной строки, группы строк или всей сетки. Вызвать его можно нажав в области сетки правую кнопку мыши.

В качестве примера можете посмотреть описание сетки товарного наполнения в разделе «Накладная»

Сортировка

Позиции в сетке расположены в том порядке, в котором Вы их вставляли. Для того чтобы отсортировать позиции в алфавитном порядке, щелкните мышкой по заголовку колонки. Таким образом можно вывести наименования товара или названия групп товаров, отсортированные по алфавиту.

Редактирование

Для редактирования данных в сетке выделите интересующую позицию, вызовите контекстное меню и выберите в нем пункт Изменить. Также перейти в режим редактирования данных можно, используя клавиши [Ctrl] + [e] на клавиатуре. Еще более простой способ — это два раза шелкнуть левой клавишей мышки по выбранной позиции. Количество товара можно изменять, не выходя из сетки товарного наполнения. Перейдите с помощью клавиатуры или мышки в клетку с количеством и вносите изменение.

Поиск

Очень удобной и полезной функцией наших сеток является инкрементальный поиск. Он используется для быстрого поиска нужной информации в содержимом сеток. Осуществить поиск достаточно просто. Активизируйте любую клетку в выбранной Вами для поиска колонке, нажав на клетке левую кнопку мыши. Выбранная клетка будет выделена синим цветом. Теперь наберите с клавиатуры часть искомой строки либо строку полностью. Курсор автоматически переместится на найденную позицию, и эта строка станет активной. Чтобы найти следующее соответствие, применяйте комбинацию клавиш [Ctrl] + [стрелка вверх], а на предыдущее — [Ctrl] + [стрелка вниз].

Полоса прокрутки

Полоса прокрутки используется для перемещения области видимости колонок.

Изменение ширины колонки

Для изменения ширины колонки нужно навести стрелочку мышки на границу между заголовками колонок, нажать левую клавишу мыши и, не отпуская клавишу, передвинуть границу вправо или влево на требуемое расстояние.

Порядок следования колонок

Для того чтобы поменять порядок следования колонок, необходимо поместить курсор мыши на заголовок интересующей колонки и переместить колонку на новое место расположения, удерживая левую кнопку мыши.

Советуем прочитать:

Создание документа, Вставка товара, Работа с документами.


Шаблоны

/Элементы управления /Шаблоны

На рабочих формах документов около полей Основание, Дополнение, Приложение, Назначение платежа имеется кнопка [Шаблоны]. Вы можете заполнять такие поля вручную с клавиатуры. Удобнее создать несколько шаблонов и при составлении документа выбирать из них подходящий вариант.

Работа с шаблонами

Итак, нажмите на эту кнопку (рис. 1) и вызовите окно Шаблоны. В этом окне две рабочие области: верхняя и нижняя. В верхней области будут отображаться все варианты шаблонов. В нижней области напишите нужный текст и нажмите кнопку [OK].

Для того чтобы вставить текст шаблона в поле рабочей формы, выберите в верхней области окна Шаблоны подходящий текст и нажмите клавишу [Enter] или кнопку [OK]. Этот текст заполнит соответствующее поле в рабочей форме документа. При необходимости текст можно подкорректировать.

Неиспользуемые шаблоны можно удалять из списка кнопкой [Удалить] или клавишами [Ctrl] + [Delete].

Рис. 1. Шаблоны
Рис. 1. Шаблоны
Смотрите также раздел «Работа с документами»

Советуем прочитать:

Создание документа, Работа с документами.


Календарь

/Элементы управления /Календарь

При заполнении поля Дата в рабочей форме можно использовать встроенный в программу календарь и выбирать из него нужную дату.

Активизируем календарь

Для того чтобы запустить календарь, нажмите на кнопку в поле для ввода даты (рис. 1). Откроется окно Календарь, в котором можно выбрать интересующую дату и вставить ее в документ.
Рис. 1. Календарь
Рис. 1. Календарь
Смотрите также раздел «Работа с документами»

Работа с календарем

В верхней части окна размещены кнопки, позволяющие перелистывать в убывающем или возрастающем порядке: а) месяцы (рис. 2); б) года (рис. 3). В средней части перечислены дни недели и соответствующие им числа месяца. Выбранное число будет выделено синим цветом. Для вставки выбранной даты в документ нажмите на кнопку [ОК].
Рис. 2. Следующий месяц
Рис. 2. Следующий месяц
Рис. 3. Следующий год
Рис. 3. Следующий год

Советуем прочитать:

Создание документа, Архив документов, Работа с документами.


Сервис

Для использования сервисных возможностей программы нажмите на кнопку [Сервис] (рис. 1). Откроется меню, состоящее из следующих пунктов:
Рис. 1. Сервис
Рис. 1. Сервис

Экспорт

Позволяет экспортировать документы в файлы различных форматов. Более подробно читайте в разделе «Экспорт и импорт данных».

Импорт файла обмена данными

Описывается в разделе «Экспорт и импорт данных».

Импорт справочника банков

Описывается в разделе «Экспорт и импорт данных».

Импорт справочника товаров

Описывается в разделе «Экспорт и импорт данных».

Проверить обновление «Бизнес Пак 7»

Для быстрого обновления можно воспользоваться пунктом меню Проверить обновление «Бизнес Пак 7». Если вышла новая версия, то программа сообщит Вам об этом и предложит загрузить и установить последнюю версию. Настроить частоту проверки обновлений можно в пункте меню Настройка программы, по умолчанию наличие обновлений проверяется каждые 14 дней.

Проверить обновление справочника банков

Чтобы обновить справочник банков, воспользуйтесь пунктом меню Проверить обновление справочника банков. Если имеется обновление, программа спросит, установить ли его.

Настройка документа

В зависимости от типа документа возможно настроить следующие параметры:

  1. Формат указателя отсутствия второй подписи, например, «Вторая подпись не предусмотрена»;
  2. Формат указателя отсутствия НДС, например, «Без НДС»;
  3. Метод расчета налогов: от единицы товара, от суммы, от единицы (банковское округление), от суммы (банковское округление). Если Вам не подходит способ расчета налогов, установленный по умолчанию, и это сказывается на точности расчетов, выберите другой способ расчета налогов.
  4. Точность — определяет количество знаков после запятой в полях Цена и Сумма.

Настройка программы

В окне Настройка программы Вы можете настроить следующие параметры:

  1. Заполнение полей Номер и Дата при заполнении документа по другому документу;
  2. Заполнение поля Основание;
  3. Путь к базе данных — указывается путь к базе, если пустое, то программа будет искать базу в том же каталоге, где она установлена;
  4. Проверять обновление данных, внесенных с других рабочих мест — устанавливает, будут ли обновляться данные при сетевой работе, в соседнем поле задается период обновления;
  5. Каталог для сохранения резервных копий — выбирается каталог, в который будут сохраняться автоматически созданные резервные копии.
  6. Автоматическое сохранение базы данных — устанавливает, будет ли создаваться резервная копия базы данных при выходе из программы, в полях указывается частота и количество сохранений.
  7. Каталог для сохранения экспортируемых отчетов — задается каталог для сохранения экспортируемых отчетов.
  8. Добавлять в имя файла экспорта номер и дату документа — устанавливает, будет ли имя экспортируемого файла содержать номер и дату документа.
  9. Встраивание шрифтов при экспорте документов в формат PDF.
  10. Проверка обновлений «Бизнес Пак 7» — устанавливает, будет ли проверяться наличие новых версий, в соседнем поле задается период проверки;
  11. Проверка обновлений справочника банков — устанавливает, будет ли проверяться наличие новой версии справочника банков, в соседнем поле задается период проверки;
  12. Использовать компактную форму архива — изменение вида архива документов со стандартного на компактный (изменения вступают в силу после перезагрузки программы).

Подключение к сетевой базе данных

Если в локальной сети установлено серверное приложение, то при выборе пункта Подключение к сетевой базе данных программа найдет сетевую базу данных и предложит к ней подключиться.

Архивация данных

Описывается в разделе «Сохранение базы данных».

Разархивация данных

Описывается в разделе «Сохранение базы данных».

Советуем прочитать:

Создание документа, Архив документов, Экспорт и импорт данных, Сохранение базы данных.


/Передача данных в Инфокуб

В «Бизнес Пак» есть возможность передачи данных в «Инфокуб». Под передачей данных подразумевается прикрепление в «Инфокуб» документов, созданных в «Бизнес Пак». Это может быть удобно, если Вы выписываете документы в «Бизнес Пак» и ведете клиентскую базу в «Инфокубе».

Передача данных

Для передачи данных у Вас должен быть установлен и запущен «Инфокуб» версии, не ниже 1.4. Демонстрационную версию программы «Инфокуб» Вы можете загрузить с нашего сайта по адресу: http://www.pvision.ru/infocube.htm.

После того, как Вы закончите формировать документ в «Бизнес Пак», нажмите кнопку [OK и печать] (рис. 1), в открывшемся окне нажмите кнопку [Передать в Инфокуб] (рис. 2) (если «Инфокуб» закрыт, «Бизнес Пак» выдаст сообщение о том, что необходимо открыть программу «Инфокуб»). В «Инфокубе» появится окно с выбором контакта и типа события, причем программа найдет контакт, максимально похожий на фирму-партнера, выделит его цветом и поместит наверх списка. Если Вы уже прикрепляли документ такого же типа в «Инфокуб», то программа подставит тип события, который был выбран в последний раз. Аналогично действует привязка по фирме-партнеру.

После передачи данных в «Инфокуб» в событии у контакта, которого Вы выбрали, появится прикрепленный файл, а точнее, ссылка на документ из «Бизнес Пак». Чтобы перейти к этому документу, дважды щелкните по нему левой клавишей мыши, после чего в «Бизнес Пак» откроется этот документ.

Чтобы перейти от документа «Бизнес Пак» к событию в «Инфокубе», найдите этот документ в архиве и воспользуйтесь пунктом контекстного меню Перейти. Этот пункт активен только у тех документов, которые были переданы в «Инфокуб».
Рис. 1. OK и печать
Рис. 1. OK и печать
Рис. 2. Передать в Инфокуб
Рис. 2. Передать в Инфокуб
Смотрите также раздел «Работа с документами»

Пример

Рассмотрим механизм передачи данных на примере прикрепления счета. Допустим, Вы выписали счет фирме «Рога и копыта» в программе «Бизнес Пак» и хотите отразить это в программе «Инфокуб», прикрепив документ к событию контакта.

Нажмите кнопку [OK и печать], затем — [Передать в Инфокуб]. В «Инфокубе» откроется окно Выбор контакта, в котором необходимо будет выбрать контакт и тип события (если в «Инфокубе» уже заведен контакт «Рога и копыта», то программа поместит его наверх списка). Выберите тип события, например, Выписка счета (при последующем прикреплении счета будет выбрано последнее указанное событие, то есть Выписка счета) и нажмите кнопку [OK].

После этого в «Инфокубе» у контакта «Рога и копыта» появится новое событие Выписка счета, у которого в комментарии будут указаны номер и дата документа, а также сумма по счету. К событию будет прикреплен файл счета, который можно открыть в «Бизнес Пак», дважды щелкнув по нему левой клавишей мыши.

Смотрите также раздел «Создание документа»

Советуем прочитать:

Создание документа, Работа с документами, Печать документов и отчетов, Сервис.


/Передача данных в Телепак

В «Бизнес Пак» есть возможность быстрой доставки документов с помощью сервиса «Телепак». Сервис будет полезен тем, кому нужно быстро отправить партнеру документ, созданный в «Бизнес Пак» — вместо нескольких действий (экспорт и сохранение документа, создание письма, прикрепление документа) достаточно нажать одну кнопку.

Для передачи документов на сервер «Телепак» Ваш компьютер должен иметь активное подключение к сети интернет.

Чтобы выгрузить документ на сервер «Телепак», выберите нужный документ, нажмите кнопку [OK и печать] (рис. 1), в открывшемся окне нажмите кнопку [Телепак] (рис. 2). Откроется окно, в котором нужно заполнить следующие поля:
Рис. 1. OK и печать
Рис. 1. OK и печать
Рис. 2. Телепак
Рис. 2. Телепак

Комментарий

В этом поле можно ввести дополнительную информацию о выгружаемом документе. Кроме того, можно выводить номер, дату и сумму документа с помощью спецсимволов. Для вставки спецсимвола нажмите кнопку [Вставить поле] (рис. 3) и выберите нужный параметр: Номер, Дата, Сумма. Пример комментария с использованием специальных символов:

Счет №[Номер] от [Дата] на сумму [Сумма]

Можете заполнить это поле вручную с клавиатуры или воспользоваться кнопкой [Шаблон] (рис. 4).
Рис. 3. Вставить поле
Рис. 3. Вставить поле
Рис. 4. Шаблон
Рис. 4. Шаблон
Смотрите также раздел «Шаблоны»

Отправить ссылку по E-Mail

Отметка в этом поле означает, что после выгрузки документа на сервер будет отправлено письмо на указанный адрес. Введите в поле E-Mail партнера, которому хотите отправить ссылку для получения документа. Если Вы уже выгружали документы на сервер, то в поле подставится последний указанный вами адрес.

Установить пароль для доступа к документу

Отметка в этом поле означает, что для доступа к документу нужно будет ввести указанный пароль.

Автоматически удалить через __ дней

Отметка в этом поле означает, что документ будет удален с сервера через указанное количество дней.

Архив

При нажатии на эту кнопку открывается окно Переданные документы, в котором отображаются все документы, выгруженные на сервер «Телепак». Документы можно отсортировать по каждому из столбцов, можно удалить один или сразу все документы. Если дважды щелкнуть левой клавишей мыши по номеру в поле Идентификатор, то откроется страница с выгруженным документом.

Смотрите также раздел «Архив документов»

Примеры

По ссылкам, приведенным ниже, Вы можете посмотреть примеры документов на сервере «Телепак»:

Счет

Прайс-лист

Карточка фирмы

Вы можете посетить главную страницу «Телепак».

Советуем прочитать:

Создание документа, Работа с документами, Печать документов и отчетов, Сервис.